Ích kann mein Ftb Trident nicht mehr starten Seid der Version 1.3.0 kann ich mein Ftb nicht mehr starten.folgender Fehler:Error extracting native libraries thx?

1 Antwort

Ich würd mir die Map kopieren und den Launcher,Bzw das Modpack löschen und ne alte Version versuchen oder auf ein Update hoffen

Minecraft Server hab das Modpack Trident auf meinen Server gemacht geht aber nicht!?

Ich hab das Modpack Trident auf mein Server geladen und dan auf FTB Laucher das Modpack Trident 1.3.0 geladen aber bei MCHOst sind nur 1.2.0 ist das höchste und jetzt kann man den Server nicht joinen da steht dann sowas komisches siehe Bild ..
Bitte Hilfe

...zur Frage

Welche Modpacks bei FTB Trident sind bei euch deaktiviert/aktiviert und wie bekomme ich mein Rezeptmenü im Crafting Menü wieder?

...zur Frage

FTB Launcher findet Java nicht. Kann mir jemand bei dem Problem helfen?

Hallo,
Ich habe mir den FTB Launcher runter geladen und will Minecraft Infinity spielen. Ich habe alles runtergeladen und die neueste Version von Java habe ich auch. Aber wenn ich jetzt bei dem Modpack  auf starten drücke zeigt die Konsole an, dass es Java nicht finden kann ? Obwohl ich es habe !?!?

...zur Frage

FTB Invinity installieren?

Hallo, also ich wollte mit meinen Freunden auf einem FTB Invinity Server spielen nur ich finde FTB im Launcher, ich finde nur FTB Invinity Evolved. Weiß vielleicht jemand wie man das andere installiert also FTB Invinity? Danke im voraus.

LG Donald

...zur Frage

FTB infinity evolved skyblock startet nicht?

Imer wenn ich es starten will klappt es nicht

Logging in... Beginning authlib authentication attempt successfully created YggdrasilAuthenticationService Login complete. Checking local assets file, for MC version 1.7.10 Please wait! Setting up native libraries for FTB Infinity Evolved Skyblock v Recommended Version MC 1.7.10 Syncing Assets: Java Path: C:\Program Files\Java\jre1.8.0_101\bin\javaw.exe Pack: FTB Infinity Evolved Skyblock 1.7.10 Setting MinMemory to 256 Setting MaxMemory to 2048 [17:00:32] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [17:00:32] [main/ERROR]: Unable to launch java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_101] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_101] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.8.0_101] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_101] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_101] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_101] at java.lang.Class.forName0(Native Method) ~[?:1.8.0_101] at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_101] at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]

Ps:habe optifine hinzugefügt

Hoffe ihr könnt mir helfen

...zur Frage

FTB Fehlermeldung! HILFE!?

Hallo Zusammen, ich probiere es schon die ganze Zeit, aber ich bekomme es nicht hin. Also Folgendes: Ich wollte heute den FTB-Launcher starten um FTB Trident zu installieren und zu spielen aber dann kommt wenn ich den Launcher öffnen will folgende Fehlermeldung: No usable authlib available. Please check your Firewall rules and Network Connection. (Habe ich alles gemacht) Cant start Minecraft without working authlib. Launch button will be disabled.

Wie gesagt ich habe das alles schon probiert, aber es half nichts. Vielleicht kann mir ja jemand weiterhelfen, Ich bin nämlich am Verzweifeln!

...zur Frage

Was möchtest Du wissen?