Canon EOS 700D, brauche Firmware 1.1.4 für Magic Lantern?

...komplette Frage anzeigen

1 Antwort

Alle firmware Versionen bekommst du auf traumflieger.de

Antwort bewerten Vielen Dank für Deine Bewertung
PVEKeNiKsE 11.11.2016, 21:48

Dort gibt es leider keine Firmware Versionen für die 700D ;(

0
ghost40 12.11.2016, 10:44
@PVEKeNiKsE

Tatsächlich, da haben die für fast alle caannons sämtliche firmwareversionen aber die 700d ist nicht dabei. Ist aber garantiert wo zu finden, denn die 1.1.5 gibt es ja noch nicht so lange. Wenn ich sie finde melde ich mich.

0

Was möchtest Du wissen?