Bukkit Essentials 1.8

3 Antworten

Du könntest auch EssentialsX nehmen.

Ist das original Essentials, dass von jemand anderem kopiert wurde und aktiv weiter entwickelt und verbessert wird. Läuft meines Wissens auch besser als die aktuellen Snapshots von Essentials

https://www.spigotmc.org/resources/essentialsx.9089/

LG Sprax2013

Ich bin leider gerade am Handy und kann dir also keinen Link schicken. Aber du brauchst eine gefixte "per-Release" der 1.8 Version, weil die normale nicht funktioniert :-).

Ich hatte heute das selbe Problem. Hier gibt es die offiziellen Versionen zur 1.8: https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Danke, ich habe nur downgrades ausprobiert, ich bin garnicht darauf gekommen, dass die 1.7.9 Version inkompatibel ist. Die 1.8 Snapshots funktionieren einwandfrei. Vielen Dank!

0

Was möchtest Du wissen?