Browsercookies zwischen PC´s mit derselben IP synchronisieren

...komplette Frage anzeigen

1 Antwort

Beim Firefox wäre das ganz einfach. Beim Chrome muss man den Profilordner irgendwo hinschieben und einen sogenannten Symbolischen Link erzeugen.

Die Seite hier erklärt, wie man den Profilordner verschiebt und den Symbolischen Link (Junction) erzeugt.

https://chabermu.wordpress.com/2012/04/16/windows-expertenwissen-profilordner-von-google-chrome-verschieben/

Als Ziel musst Du halt einen Ordner festlegen der von allen Computern aus gefunden wird.

Wenn Du nun auf allen Computern den Sympolischen Link (Junction) setzt, dann verwenden alle auch den Ordner auf dem Netzlaufwerk.

briter1 10.03.2015, 16:19

Vielen Dank für Deine Antwort. Das werde ich gleich mal ausprobieren...

0
briter1 10.03.2015, 19:01

Hallo,

ich komme leider nicht weiter. 

Wenn ich den Ordner auf eine zweite lokale Festplatte umleite, klappt alles. Wenn ich einen Netzwerkordner nehme, startet Chrome nicht.

Ich habe es dann mal mit einem Testordner versucht, und ich bekomme bei Zugriff auf den Testordner auf dem Guest die Fehlermeldung: "Auf c:\testordner kann nicht zugegriffen werden. Die im Analysepunktpuffer vorhandenen Daten sind ungültig"

Google brachte dazu nichts, was ich umsetzen könnte.

Hast Du vielleicht noch ein Idee?

0
theralchris 10.03.2015, 21:37
@briter1

Wenn Du den UNC Pfad direkt benutzt (beispielsweise \\192.168.1.100\freigabe\chromeprofil) dann könnte das zu den genannten Problemem führen, weil ich nicht weiß ob Chrome mit dem internen UNC Pfad umgehen kann. Versuche das Verzeichnis mal als Laufwerk zu verbinden.

1
briter1 10.03.2015, 21:47
@theralchris

Ich hab es einmal als verbundenes Netzlaufwerk z:\documents\chrome_profile versucht und einmal als Netzwerkadresse \\I7\c\users\briter\documents\chrome_profile

Bei beiden kommt leider der gleiche Fehler...

0
theralchris 10.03.2015, 22:06
@briter1

ok, so hat es funktioniert. Ich habe Google Chrome installiert und ein mal gestartet. Dann habe ich den UserData Ordner auf das Netzlaufwerk geschoben und Chrome mit dem Parameter

--user-data-dir="\\pfad_zum_profil"

gestartet. Das angelegte Lesezeichen war dabei und Chrome ist gestartet. Das sollte also funktionieren.

1
briter1 10.03.2015, 23:37
@theralchris

OK. Das scheint schon mal zu funktionieren. Vielen Dank dafür.

Leider klappt das mit den Cookies aber trotzdem noch nicht. Vielleicht habe ich einfach eine falsche Vorstellung davon, was möglich ist. Jedenfalls, wenn ich mich auch dem einen PC einlogge, muss ich mich auf dem anderen PC trotdem wieder neu einloggen.

0

Was möchtest Du wissen?