Braucht man für Pokemon Bank Pokemon X oder Y?

... komplette Frage anzeigen

4 Antworten

um auf die pokemon von alpha saphir zugreifen zu können muss das spiel auf dem 3ds installiert sein bzw die Karte im schat sein. um pokemon von der alten edi zu holen benötigst du den pokemover ( im hauptmenü von pokemon bank auswählen und im eshop downloaden)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von AdrmN
02.02.2016, 18:25

Das Problem dabei ist das ich noch nicht mal in das Hauptmenü von Pokemon Bank komme... sobald ich das Programm öffne steht da ich brauche X oder Y

0

Eigentlich sollte das schon seit dem Release mit Pokemon Alpha Saphir möglich sein. Es kann sein das es da ein Update gab schau mal im E-Shop nach.

Antwort bewerten Vielen Dank für Deine Bewertung

Um von den Editionen Schwarz und Weiß auf z.B. Y oder X zu übertragen,benötigt man den Pokémover.Ab X und Y geht es mit der Pokébank weiter.

LG NvidiaGeforce

Antwort bewerten Vielen Dank für Deine Bewertung

Bin mir nicht sicher aber ich glaube für Weiß und schwarz brauchst du noch den Pokémover oder so. ^^

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?