Brauche Hilfe bei meinem Minecraft Plugin PlotMe?

...komplette Frage anzeigen

4 Antworten

Plotme wird nicht mehr weiter entwickelt, es wird empfohlen auf Plotsquared umzusteigen.

Ps: Wie Dexter schon geschrieben hat, kann dir niemand wirklich helfen wenn du keinen richtigen Errorlog sendest.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Renezoros
07.10.2016, 12:35

Plotsquared ist ne reine Katastrophe und schlecht programmiert.

0
Kommentar von donner211
07.10.2016, 15:39

Und Plotme ist seit einigen Builds fast garnichtmehr nutzbar.

0

Guck mal ob ein Fehler in der Konsole auftaucht. Ohne einen brauchbaren Fehlerlog kann man dazu reichlich wenig sagen, da du praktisch keine Informationen gibst.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PowerTrist
07.10.2016, 23:28

Es gibt keinen Error Code

0

Also ich benutze auch PlotMe und habe keine Probleme (ebenfalls auf 1.8)

Hast du überhaupt das Plugin Multiverse daruf? Das ist nämlich nicht bei PlotMe beienthalten

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PowerTrist
28.12.2016, 18:50

Ja habe ich. Hab nun auch die Lösung. Such einfach mal nach der alternative PlotSquared. Das ist besser weil PlotMe nicht weiterentwickelt wird.

1

Was möchtest Du wissen?