Brauch man ab 6 Mods ein anderes Forge?

...komplette Frage anzeigen

2 Antworten

Es gibt kein "anderes" Forge. MinecraftForge muss lediglich mit deiner Minecraftversion und deinen Mods kompatibel sein. (kompatibel heißt sie müssen sich vertragen ;))

Welche Mods hast du installiert? Ich gehe auch davon aus, dass die nicht miteinander kompatibel sind (also sie sich gegenseitig nicht vertragen), was bei Forge-Mods eigentlich unüblich ist... Ich vermute ein ID-Conflict? Was steht denn da bei dir in der Errormeldung? :) ?

Antwort bewerten Vielen Dank für Deine Bewertung
iltinaris 21.03.2014, 18:52

ich habe moCreature, morph mod, voxel map, better storage, inventory tweaks, optifine, toomanyitems. Alles für die 17.2. Es stand da das Forge abgestürzt ist. Mehr weiß ich jetzt nich mehr.

0

dann wird vlt. einer deiner mods nicht kompatibel mit dem anderen bzw. Minecraft 1.7.2 sein

Antwort bewerten Vielen Dank für Deine Bewertung
iltinaris 22.03.2014, 23:10

und was kann ich da machen?

0

Was möchtest Du wissen?