Bluetooth v3.0 v4.0 Verbinden

...komplette Frage anzeigen

2 Antworten

Normalerweise sollte Bluetooth abwärtskompatibel sein!

Allerdings glaube ich, dass du mit billigen Kopfhörern glücklich wirst. Die gestalten sich immer irgendwie schwierig mit dem verbinden etc.

Bluetooth ist Bluetooth.... Die Version gibt die Features an die das Gerät kann.

Es wird sich immer auf die kleinste gemeinsame Menge geeinigt, also hier der Funktionsumfang von BT 3.0. Wenn Dir das reicht kannst Du es nehmen. Für die meisten Sachen reicht auch BT 2.1

Kurz: Ja, aber halt ohne die Spezialfähigkeiten in BT 4.0

Was möchtest Du wissen?