bluej datei klappt nicht HILFE

...komplette Frage anzeigen

1 Antwort

Ein Englisch-Deutsch-Wörterbuch zur Hand nehmen, sollte erstmal helfen.

no suitable java JDK were found. Bluej requires JDK version 1.6 or later. please also note, the Java runtime enviroment (JRE) is not sufficient. you must have a JDK to run blueJ. the launcher will countinue to run - if you have a JDK istalled, you can browse for it

Du brauchst ein JDK (Java Development Kit) der Version 1.6 oder später. Ein JRE (Java Runtime Environment) ist nicht ausreichend, um BlueJ auszuführen. Falls du ein JDK installiert hast, kannst du danach suchen.

Ein JDK enthält unter anderem den Java-Compiler, der deine Textdateien in Java-Code kompiliert (.class-Dateien). Deswegen reicht JRE nicht, da es nur zum Ausführen des kompilierten Codes gedacht ist.

Lade dir also das neueste JDK von Oracle runter (Version 1.8.0u20) und installiere es. Falls es BlueJ dann nicht automatisch erkennt, musst du den Installationpfad noch angeben.

Was möchtest Du wissen?