Blender - AMD Radeon HD 7950 - Cycles Render

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wo versuchst du deine Grafikkarte auszuwählen? In den System Preferences oder in den Render Settings? Es kann auch sein, dass das Problem an deinen Treibern liegt.

In den User Preferences im Reiter System. An die Treiber habe ich auch schon gedacht, bin jetzt auf dem aktuellsten Grafik-treiber meiner GraKa. An das Problem mit dem Treiber habe ich auch bereits gedacht. Hatte zum Test sogar mal die aktuellste Beta des Treibers installiert. Hat auch nicht geklappt.

0
@spidi150

Es ist auch möglich, dass deine Grafikkarte nicht unterstützt ist. Ist zwar sehr unwahrscheinlich, aber möglich. Ich hab eine GTX 660ti mit CUDA Technologie. CUDA ist bei Blender auf jeden Fall unterstüzt.

0
@horrorping

Nein, OpenCL wird unterstützt... nur bei meine GraKa wohl nicht ... Obwohl meine GraKa ebenfalls OpenCL unterstützt... ich kappier's nicht...

0
@spidi150

vielleicht musst du auch einen anderen treiber herunterladen.

PS: danke :D

0
@horrorping

Es hat was mit Blender zu tun... Bei der Blender-version 2.63 hat's noch geklappt. aber ich habe mich jetzt an 2.66 gewöhnt aber jetzt klappt's nicht mehr...

Mfg. spidi150

0
@spidi150

Die Entwicklung von wurde vorrübergehend eingestellt, da es Softwareprobleme mit Catalyst gibt. :)

0

Ich dachte Cycles benutzt grundsätzlich die GPU der Grafikkarte?

Nein, tut Blender nie. Beim Blender internen Renderer, sowie auch bei Cycles muss man es seperat einstellen.

0

Meiner Meinung nach funktioniert Blender (bzw Cycles) zZt nur mit CUDA (also NVIDIA) ab Version 2.3 (Ich hab auch nur 2.1)

Tut mir Leid für dich, vielleicht irre ich mich ja auch :)

Nein die ältere Version 2.63, da gings noch...

0

Was möchtest Du wissen?