Bitte einen Rat von einem Fernsehtechniker. Problem mit Sony-TV

...komplette Frage anzeigen

2 Antworten

Hallo Osmond. Das ist ein guter Link. Ist zwar nicht mein Gerät, aber das Problem scheint das selbe zu sein! Event. bekomme ich das ja selber hin. Nun weiß ich was mit dieser Box gemeint ist. Schade das es keinen genauen Schaltplan des Gerätes gibt. Aber ich schätze das ich schon weiß, welche Platine es ist. Ich bekomme den Fernseher morgen wahrscheinlich zurück von der Reparatur die ja meinten das die ganze Box ausgetauscht werden muss. Diese Box ist aber von Sony nicht mehr nach-bestellbar. Großes Problem eben. Und andere Fernseher will ich nicht, weil die neuen kein Bild an Bild mehr haben, was ich für meine Arbeit aber dringend brauche. Zumindest hab ich nun eine kleine Hoffnung, das es noch gehen könnte.

0
@osmond

Der Link geht nicht! Auch nicht wenn ich ihn in die Adresszeile kopiere. Was ist das?

0
@osmond

Danke, aber so weit ich sehen kann, braucht man eine Passwort Nr. und das runter laden kostet 5 Dollar. Ich weiß ja nicht mal, was man danach wirklich bekommt?

0
@Iran666

Hi, habe lange gekugelt, nix anderes gefunden. Woanders kostet es 10 Dollar. Oder frage in spez. Foren nach. lgO

0

Die Feature Box ist ein komplexes Modul welches auf der Hauptplatine aufgesteckt ist. Sie ist quasi das Herzstück deines Fernsehers. Dort laufen alle möglichen Daten und Signale zusammen( z.b. vom Tuner, Nahbedienung, Fernbedienung) und ein Bussystem ohne das der garnicht arbeiten würde) und werden verarbeitet oder verarbeitet und an entsprechende andere Module weitergeleitet wie z.b. ZF-Modul oder Textbaustein. Da der Fernseher schon ein paar Tage alt ist und der Hersteller nur für ca. 1-2 Jahre verpflichtet ist sich Ersatzteile auf lager zu legen gibt es die schon lange nicht mehr. Selbes Problem hatten wir bei uns auf der Firma auch des öfteren. Erst gabs die so als Ersatzteil, dann nur noch zum Tausch gegen das defekte und so vor 3-4 jahren schon so gut wie gar nicht mehr drann.

Selbst zu reparieren und kannst du vergessen! Woher willst du wissen was kaputt ist? Und ich kann mir nicht vorstellen das du mal eben en chip mit 64 beinchen ausgelötet bekommst ohne die Leiterbahnen zu beschädigen. (meistens sind die Platinen noch doppelseitig bedruckt)

Das einzige was du noch versuchen kannst: Wenn du weist welches Modul die Feature Box ist, kannst du die Kontakte auf der Hauptplatine nachlöten. Eventuell Modul ausbauen (meistens auf der Platine nur gesteckt) und öffnen und nur die Kontakte, also die langen dickeren Pins nachlöten....

Danke für deine Antwort. Ich hatte ihn zur Reparatur gegeben. Die haben ihn aber unrepariert zurück gegeben. Nun steht er seit dem wieder im Regal. Kann aber nur über das Bild an Bild schauen. Wenn es heute noch ähnliche Modelle geben würde, würd ich mir einen neuen kaufen, da ich auf dieses Bild an Bild angewiesen bin. Aber so weit ich weiß, gibts keine Fernseher mehr die diese Funktion haben. Daher muss ich auf jeden Fall mal eine Lösung finden. Ich weiß auch wo die Box sitzt. Nur ist sie in einem Alu Gehäuse versteckt. Wie ich das Gehäuse öffnen kann, weiß ich noch nicht. Da der Fernseher sehr schwer ist, kann ich ihn nicht mal eben auf den Boden stellen, um ihn zu öffnen. Mus ich aber mal machen. Und ja, an die kalten Lötstellen hab ich auch schon gedacht. Ich werd mal versuchen mit einem Föhn die Box zu erwärmen. Wenn sie wieder laufen sollte, muss es eine kalte Lötstelle sein. Ich hoffe nur nicht das es wirklich der Chip ist. Weil den kann ich definitiv nicht aus und wieder an löten. Aber wenn du noch einen Tipp zur Fehler Eingrenzung haben solltest, wäre ich sehr dankbar. Hab mir vor genommen, die Tage an das Gerät zu gehen. Vielen Dank für deine Antwort. Hab mich sehr gefreut das nach der langen Zeit doch noch jemand eine gute Antwort gibt. Gruß...

0
@Iran666

Wenn das Problem schon direkt nach dem Einschalten besteht und mit Erwärmung nicht weggeht kann man kalte Lötstellen eigentlich ausschließen, da die eigentlich erst mit erwärmung des Gerätes auftreten. Du kannst auch mal wärend des Betriebs auf den Fernseher drauf hauen und wenn sich am Bild was ändert hast du gewiss ne kalte Lötstelle. Vielleicht aber auch in der Spannungsversorgung der Box, also auch mal den Rest des Chassis nachlöten, oder nach Elkos gucken die aufgebläht sind, also keine glatte Oberfläche haben sondern gewölbt sind.

Das Alugehäuse ist normal nur geklemmt so das du es vorsichtig an den Seiten mit nem breiten Schlitz- Schraubenzieher aufgehebelt bekommst. Aber wenn du Platine mal von innen gesehen hast bekommst du gewiss noch die Krise ;-) Selbst ich als gelernter Radio u. Fernsehtechniker sehe da wenig Chancen was zu reparieren, es sei denn nen Elko tauschen oder so ...

Viel Erfolg und denk dran: Beim Reparieren den Stecker ziehen! und am besten die Kontakte auf dem Chassis nicht berühren! Da Elkos Ladung speichern kann man da noch übel einen gepfeffert bekommen!

0
@spxcanislupus

Ja dank dir! Hätt ich noch einen Stern, hättest du auch einen verdient. Ich muss sagen, ich sehe eigentlich mittlerweile auch kaum noch Erfolgs Chancen. Noch mal ne kleine Frage. Ich hab ihn ja nicht offen vor mir. Ist die Box einfach eingesteckt oder meinst du das sie fest verlötet auf der Haupt Platine sitzt? Ich wollte mich, bevor ich ans Öffnen gehe schon mal alle Infos parat legen. Ich bin zwar kein Fernsehtechniker, aber hab einige Jahre Elektrotechnik gelernt. Daher weiß ich zwar wenig über den Aufbau so eines Fernsehers, aber mit Platinen und Bauteilen kenn ich mich einigermaßen aus, auch wenn meine Zeit schon länger zurück liegt. Ich hab immer nur etwas Angst vor der Mechanik die ich nicht immer schnell überblicke. Hab ich erst die Platine vor mir, ist es für mich aber meist machbar. Außer es handelt sich wirklich um den Chip oder solche Bauteile die extrem dicht neben einander sitzen. Seltsam ist das mein zweites Bild völlig ok ist. Nur leider bekomm ich das ja nicht über den ganzen Bildschirm. Großer Mist ist das. Grüße...

0

Was möchtest Du wissen?