BIOS Probleme Windows fährt nicht hoch

2 Antworten

Drücke einfach F1. Dan solltest du ins UEFI kommen. Dort sollte es eine Resetoption geben(bei mir ist es glaube ich F5(ASUS Z-77 VL-X))

Zur not diese Batterie austauschen. Das sind ganz normale Uhrenbatterien. Die bekommst du eigentlich überall(bspw. beim Edeka oder Rewe an der Kasse wo auch die anderen batterien hängen).

Piept dein BIOS? Wen ja, sag mal bitte wie(kurz, lang, 2x kurz 1x lang o.ä.)

Ich habe die Batterie rausgenommen und mal gemessen und mein Messgerät sagt, dass sie voll ist. Also habe ich sie wieder eingebaut und wollte den PC anmachen. Nun will er nichteinmal mehr angehen...

Und mein PC hat nur einmal kurz gepiebt

0
@Brosky

hast du dir Batterie richtig reingesetzt? Nimm die Batteire mal raus(manchmal gehts auch ohne).

Hier habe ich eine kleine Liste mit fehlern:

1x kurz DRAM - Refresh ausgefallen; den korrekten Sitz aller RAM-Module überprüfen; die Takteinstellungen im BIOS überprüfen (verwenden Sie mal die Auto Configuration -Werte); eventuell alle Speichermodule mal rausnehmen und wieder einstecken (Kontaktproblem); eventuell passen auch neu eingebaute Module nicht mit den alten zusammen; falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen.

1x lang POST erfolgreich beendet.

1x Dauer Netzteilfehler: Schalten Sie den PC einfach mal aus, bei ATX-PCs schalten Sie über den Schalter auf der Rückseite aus, danach starten Sie neu; tritt der Fehler weiterhin auf, muss das Netzteil ausgetauscht werden.

Und hier die ganze Liste:

http://www.bios-info.de/4p92x846/amsignal.htm

Schau dir das mal an, vlt hilfts ja :D

Zur Not halt Mainbord ausbauen und umtauschen lassen(Garantie sollte greifen).

0
@JonasGhost

Ich weis nicht wo dran es lag, aber ich habe meinen pc heute nochmal angemacht. Er ging auch an aber die Meldung kam erneut. Ich habe dann F1 gedrückt und kam ins BIOS. Dort habe ich die Uhrzeit eingestellt und habe gebootet von meiner Festplatte. Nun läuft er wieder. Muss ich eigentlich den Pc wenn ich ihn herunterfahre immer am Strom lassen oder nicht?

0

Hast du deinen Prozessor übertaktet??

Nein habe ich nicht

0

Was möchtest Du wissen?