BIOS piept trotz neuem RAM?

4 Antworten

Hallo Nighthawk44,

Du schreibst, dass der PC zwar läuft, aber dreimal piept und dass das am RAM liegt...
Also entweder ein PC läuft oder er hat keinen RAM, beides geht nicht. Das erste was die CPU macht ist zu gucken: "Wo ist mein RAM". Und wenn der nicht gefunden wird, wird auch nicht gelaufen. Daher auch der Fehlercode.
(Ist wie morgens nach dem Aufstehen. Erst gucken ob Kaffee da ist, vorher läuft nichts)

Bei drei langen Beeps meckert er, dass er keinen RAM findet. Trotzdem bitte noch einmal überprüfen: RAM raus -> Rechner anmachen -> aufs Beepen achten. Wenn dreimal lang dann gut.

Der RAM sollte passen. Auf der Herstellerseite des Mainboars steht, das non-ECC und un-buffered Riegel benötigt werden. Ich finde dazu keine angaben, denke aber das Corsair das da zugeschrieben hätte wenn die Riegel das hätten/könnten (passt preislich auch nicht ganz).

Hast du die Riegel in die richtigen Slots gesteckt? Für DualChannel sollten es Slot1 und Slot3 sein, dass aber bitte aus der Anleitung entnehmen. Bitte vorher die Riegel einzeln testen (und auch hier gucken in welchem Slot der sein muss!)

Letztens hat es noch 4 mal kurz gepiept, aber jetzt WIEDER 3xlang

Wann? Bzw. nicht wann sondern unter welchen Umständen? Welcher RAM war drin?
Viermal kurz ist wohl ein 

System timer failure ------- The system clock/timer IC has failed or there is a memory error in the first bank of memory

Also auch wieder ein Problem mit dem RAM und könnte daran liegen das du den RAM eben in den falschen Slot oder falsch eingesetzt hast. (oder Mainboard kaputt)

Es ist aber auch nicht auszuschließen, das der RAM an sich kaputt ist. Du hättest schon ziemliches Pech wenn beide deiner Riegel kaputt sind, aber unmöglich ist es nicht. Hast du eine Möglichkeit die Riegel zu testen? (in einem Funktionierenden System)
Wenn ja dann tu dies bitte, damit wird eine Fehlerquelle eliminiert.

Schönen Gruß,
Neweage

Hallo, danke erstmal für deine Antwort Ich hab den ram schon in allen Kombination ausprobiert

0
@Nighthawk44

Warum das?

Du sollst nicht trial and error betreiben, sonder nachschlagen wie es eingebaut werden muss und dich daran halten.

Du hast den RAM also in allen möglichen Kombinationen durchprobiert? (Sprich Riegel1 + Slot1; Riegel1 + Slot2; ... ;Riegel2 + Slot4) ?
Und auch jedes mal richtig rein gesteckt?
Und auch nachgeschlagen, ob nicht mindestens zwei Riegel eingebaut sein müssen (und wo)? (ist zwar außer mode aber nachschlagen kostet nichts)

Dann ist klar, das der RAM (oder die RAM Bänke des Mainboard) kaputt ist (sind).

In diesem Fall, umtauschen bzw. ersetzten.

0

Probleme mit dem Arbeitsspeicher sind bei dem Signal schon einmal wahrscheinlich. Nun gibt es natürlich verschiedene Möglichkeiten:

Defektes Mainboard? Natürlich kann das Board selbst defekt sein und somit funktioniert gar kein Speicher, zumindest in der Speicherbank, die defekt ist.

Einer der Speicherriegel ist defekt. Setzt man die Riegel einzeln ein, müsste der Rechner beim funktionierenden starten, beim defekten natürlich nicht.

Der Arbeitsspeicher ist nicht kompatibel. Um sicher zu gehen, sollte man stets die Herstellerangaben prüfen:

http://www.asrock.com/mb/Intel/B85M%20Pro3/?cat=Memory

Ein ganz anderes Problem liegt vor.

Gegebenfalls einfach einmal einen PC-Service vor Ort aufsuchen und dies prüfen lassen.

Der ist laut einigen Quellen kompatibel

0

Dann bleiben noch defektes Board, defekter Speicher oder anderweitige Probleme beim Zusammenbau.

0

vlt hast du zu viel mhz riegel für den der am mainboard vorgeschrieben ist

Schwarzer Bildschirm beim ersten Start mit neuem MB?

N'abend zusammen,

ich habe mir einen neuen PC zusammengebaut. Es ist wirklich alles richtig montiert und angeschlossen. Meine Specs zunächst, bei denen dürfte es allerdings keine Kompatibilitätsprobleme geben...:

CPU: Ryzen R5 1600X (neu gekauft)

GPU: GTX 1050 Ti XLR8 Gaming OC (Marke PNY) (Noch aus meinem alten PC)

Neztteil: 430W (ebenfalls aus meinem alten PC)

RAM: 16 GB DDR4 2400 Mh (Dual Kit) (Neu gekauft)

SSD: irgendeine 120 GB (Aus altem PC)

HDD: irgendeine 1TB (ebenfalls aus altem PC)

Motherboad: Asus Rog Strix B350F Gaming

Mein genaues Problem:

Wie gesagt, hab alles zusammengebaut und es passt auch alles.

Alle Stecker sind da wo sie sein sollen und auch in der richtigen Position.

Ich schalte meinen PC ein, er fährt hoch alle Lüfter drehen und macht und tut, auch die RGB Beleuchtung vom MB funzt. Also alles so als würde der PC ganz normal und zuverlässig laufen.

Allerdings höre ich nicht mal nach 30 Sek ein Beep vom BIOS, was mich ein wenig beunruhigt.

Doch das Hauptproblem ist, dass ich nur einen Monitor mit schwarzem Bild habe. Er versucht ein Signal zu bekommen, allerdings findet er keins und geht in den Energiesparmodus.

Ich habe es mit HDMI, DisplayPort, VGA und DVI probiert, allerdings überall dasselbe.

Ich komme nicht einmal in das Monitor Menü und nicht einmal ansatzweise ins BIOS.

Das komische ist auch, dass die HDD-LED Leuchte net blinkt und der Resetknopf geht auch iwie net. Also muss ich den Strom abschalten, um den kasten "herunterzufahren". Naja gut geht auch schlecht, wenn er nicht einmal das BIOS durchlaufen hat. :( xD

Hat wer ne Idee? Die teile die ich im meinem alten PC verwendet habe (HDD,SSD, NT und GPU) liefen bisher ohne Probleme. Wenn irgendwas kaputt sein könnte, dann was? Bin schon kurz vorm Verzweifeln

Danke im Vorraus

luds13

...zur Frage

BIOS Update RAM nicht kompatibel ?

Ich hab mir neuen RAM geholt, aber irgendwas läuft schief es kommt zwar ein Bild aber sonst nix. Kann das an der BIOS version liegen ???
Der Speicher ist mit dem Mainbord kompatibel.

...zur Frage

ASRock B85M Pro3 BIOS update

Hallo Leute,

Könnt ihr mir bitte sagen wie ich das BIOS updaten kann. Ich habe ASRock B85M Pro3 + i3-4160 Die CPU wird aber erst nach einem BIOS update unterstützt was kann ich machen um das BIOS zu updaten ?

Danke für eure Antworten.

...zur Frage

Was ist defekt (Biostar N68S3+, AMD Phenom II)?

Hallo, Mein Freund hat sich für sein Mainboard, ein Biostar N68S3+, einen neuen Prozessor und einen neuen RAM-Riegel (4GB DDR3, 1333Mhz) gekauft. Die hat er direkt eingebaut und hat den RAM, wie er mir erzählt hat, wohl nicht richtig in den RAM-Slot gesteckt. Seitdem fährt der PC nicht mehr hoch und der BIOS gibt Beep-Codes. Der BIOS des Mainboards ist laut newegg ein AMI BIOS. Beim Hochfahren piept der PC in kurzen Abständen immer wieder (mehr als 20 mal) und hört erst auf wenn der PC vom Netz genommen wird. Das Netzteil habe ich schonmal getauscht, hat nichts gebracht. Baue ich den neuen Prozessor ein, läuft der PC zwar an, gibt jedoch weder Beep-Codes noch ein Bild. Auch bei der Null-Methode (Nur Netzteil, Prozessor, Prozessorlüfter und Mainboard) piept der PC immer wieder in kurzen Abständen. Zustecken des Rams ändert da nichts. Ich bin mit meinem Latein am Ende. Vielleicht kann mir jemand von euch helfen.

...zur Frage

Alte RAM-Riegel mit geringem Takt einbauen. Leistungsverlust trotz doppeltem Arbeitsspeicher?

Hey Community, ich hab eine Frage zu meinem jetzigen System. Ich kenne mich mit Hardware im allgemeinen zwar gut aus, jedoch bin ich mir gerade unschlüssig. Ich hab vor knapp 8 Monaten mein Schmuckstück zusammengestellt.

  • H97 Pro - 1150
  • Intel Xeon 1231v3
  • MSI Geforce 970
  • SSD & HDD mit Windows 7
  • RAM: 8GB Crucial Ballistix Sport DDR3-1600

So. Nun hab ich vorgehabt nach einiger Zeit meinen Ram aufzurüsten. Eilig hab ich es zwar noch nicht, allerdings hab ich mich daran erinnert, dass in meinem alten PC noch 2 Riegel sitzen. Dass ich die theoretisch einbauen kann und sofern Slots stimmen, das auch kein Problem sei, weiß ich. Meine Bedenken liegen aber woanders:

Die benannten Riegel sind: Samsung 4gb 2rx8 pc3 10600u (x2)

Die haben laut eingen Gegoogle wohl eine Taktfrequenz von 1333MHz. Meine anderen schon eingebauten Riegel haben 1600MHz. Würde ich die nun einbauen würde das System die neuen Riegel wohl nur noch auf der Min Taktzahl laufen lassen (entsprechend 1333MHz)

Meine Frage ist nun ob sich das denn nun lohnt die einzubauen. Ich mein rein mathematisch klingt es logisch zu sagen: Zwar etwas geringere Frequenz dafür doppelter Arbeitsspeicher.

Rechnet sich das dann wirklich so, oder hab ich durch den geringeren Takt trotz 16GB Ram geringere Leistung. Oder zeichnet sich die Leistung nur an anderen Stellen iwie aus?

Danke im vorraus und Entschuldigung für den langen Text

...zur Frage

Muss man RAM im Bios Installieren?

Mon zusammen ,

Ich würde mal gerne wissen ob man RAM im Bios Installieren muss oder ob der PC nach dem einbau des RAMs automatisch den RAM erkennt und aktiviert denn ich habe vor mir neuen RAM für meinen PC zu zulegen . Ich hoffe auf schnelle und gute Antworten .

Gruß Timo

...zur Frage

Was möchtest Du wissen?