BIOS Kauputt was nun?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Normalerweise ist das Mainboard jetzt hinüber. Es sei denn, du hast eins von Asus oder Asrock. Bei denen hast du die Möglichkeit, ein neues BIOS direkt von einem USB Stick einzuspielen.

Nein hab ich leider nicht  :/ schau mal in die komentare eine Frage unter dir wie weit wir bei der Fehlerbehebung grad sind danke das du dir Gedanken macht! ;)

0
@fabGAesthetic

Ich hab mir die anderen Kommentare bereits durchgelesen. Die sind alle für die Katz.

Der Junge meints gut gut, aber er verwechselt den Jumper zum Zurücksetzen des CMOS Speicher mit einem BIOS Flash.

0

Wenn ich den jumper nun umgesetzt habe wie soll ich dann weiter vorgehen?

0
@fabGAesthetic

Zuerst mal den CMOS Reset Jumper wieder zurück auf die ursprüngliche Position, sonst fliegen dir irgendwann mal die Spannungsregler vom Mainboard um die Ohren.

0
@fabGAesthetic

Und dann verrat mir mal die Seite, von der Du das BIOS Update geladen hast.

Ich finde nämlich zum Acer Aspire 1470 keine Mainboard Information.

0
@fabGAesthetic

Und drittens mach mal noch ein Foto vom Mainboard - und zwar eins, auf dem man eine genaue Bezeichnung desselben erkennen kann.

0

Also das BIOS habe ich direkt von Acer runtergeladen

0

Und CPU z hat ausgelesen das das Board Acer Aspire M1470 heißt ich hab einen Link für dich wo das Board identisch zu sehen ist

0
@fabGAesthetic

Sehr gut. Auf Seite 85 steht, wie man ein BIOS Recovery durchführt. Du brauchst dazu einen beliebigen leeren USB Stick, einen funktionierenden Zweitrechner und die BIOS Datei von Acer - vorzugsweise die originale Version. Nimm die

P01-A4.ROM

von der Asus Support Seite, die wo du die andere auch herhast.

Formatier den USB Stick mit FAT, kopier die P01-A4.ROM-Datei darauf und nenn sie um in

amiboot.rom

Dann steck den USB Stick an einen USB Port des defekten Rechners und schalt in ein.

Warte 5 Minuten!!

Irgendwann ertönen ein paar Peeps, dann kannst du den Recher wieder ausschalten, den USB Stick wieder abziehen, drei Vaterunser beten und dann den Rechner wieder einschalten.

Viel Glück!

0

Vielen Dank für deine tolle Hilfe!

0

So ich habe die Datei nun auf einen Stick gemach in den in FAT32 formatiert weiter heißt die Datei nun amiboot.ROM Kann ich nun loslegen oder muss das ROM vielleicht klein geschrieben werden?

1
@fabGAesthetic

Obs mit FAT32 geht, weiss ich nicht - ursprünglich war diese Prozedur für Disketten vorgesehen. Bei denen gabs nur FAT.

Groß- oder Kleinschreibung hingegen dürfte egal sein.

Probiers einfach aus. Mehr als schiefgehen kann es nicht. Und da dein Mainboard, so wie es jetzt ist, eh nicht zu gebrauchen ist, hast du ja nichts zu verlieren.

Ich kann dir nicht garantieren, obs hilft.

Ich hatte den Fall in der Vergangenheit erst zwei mal: Einmal hats geklappt, ein ander mal nicht, da war aber wahrscheinlich das Mainboard selber schon defekt.

0

Ich würde nocheinmal versuchen, das BIOS einzuspielen. Davor den Jumper zum BIOS-Reset stecken, 10 Sekunden warten und wieder abziehen.

Wenn es dann nicht geht, kannst Du Dir beim Mainboard-Hersteller als Ersatzteil einen neuen BIOS-Baustein schicken lassen, wenn er auf dem Mainboard gesockelt ist. Das kostet so um die 20 Euro.

Servus

Danke das du dir Gedanken macht guck mal in die Kommentare der Frage wo 14 Kommis darunter sind dort haben wir schon etwas an der Problemlösung gearbeitet und ich hab Bilder vom Board hochgeladen vielleicht ist da was dabei das dich auf eine Idee bring ;) Dankeschön

0

Genau das ist es Danke! Wie muss ich mit dem cmos jumper weiter vorgehen um das BIOS wiederherzustellen oder ein neues installieren zu können?

0

Welches Board hast du? Da sollte es 2 CMOS Kontakte geben, die man brücken kann. Wäre ein Versuch wert.

Aus einem fertig PC übernommen ein Acer Aspire 1470 Sockel fm1 und a75 Chipsatz

0

Hast du eine spezifische Beschreibung für diese Kontakte, mit was kann ich die überbrücken?

0
@fabGAesthetic

Angeblich sollten die Kontakte beim Ram in der Nähe sein. Da sollte was von CMOS stehen und das müssen 2 Kontakte sein.

Du musst den PC ausmachen (auch Stecker raus) und dann die Kontakte kurz brücken (mit Schraubenzieher oder irgend ein Metall) und dann testest du mal was passiert.

0

Okay Kling hilfreich vielen Dank ich schreibe dann mal ob es geklappt hat mache mich sofort ran... ;) Dankeschön bist du an e-Sport (csgo,cod,lol) interessiert? :D

0

Neben der BIOS Batterie ist ein jumper

0

Ich lade mal ein Foto Hoch Link kommt gleich

0

Es gibt auch noch 4 Pins die näher am RAM gelegen sind weil beim umstecken des Jumpers ändert sich nur das die Symbole für num lock und Caps lock nun dazerleuchten auf dem Bildschirm tut sich nichts

0

Also die Symbole auf meiner Tastatur

0
@fabGAesthetic

Komisch. Ach lass es, bringt glaub ich eh nichts. Gibts im BIOS ne Option zum flashen? Wenn ja, könntest du es damit probieren. Wenn nicht, dann fällt mir gerade auch nichts mehr ein außer beim Hersteller anzurufen oder beim Verkäufer.

0

Mittels einem BIOS oder UEFI Update kann ein Mainboard für neuere Peripherie-HW wieder fit gemacht werden. Nennen sie 2 Punkte, die Sie beachten wenn......?

Wäre sehr dankbar wenn mir jemand hier weiter helfen kann, dies ist eine Fragestellung zur einer Aufgabe in unserem IT Fach und keiner kann mir hier weiter helfen, danke viel Mals im voraus.

Mittels einem BIOS oder UEFI Update kann ein Mainboard für neuere Peripherie-HW wieder fit gemacht werden. Nennen sie 2 Punkte, die Sie beachten, wenn Sie ein Update aus dem Internet downloaden.

...zur Frage

Kein Bild nach CPU Wechsel?

Hallo Hab vorhin mein i5 6600 durch ein i7 7700k ausgetauscht. Davor hatte ich mit dem i5 per msi live Update ein BIOS Update durchgeführt. MB is MSI H110 M Pro-D . Es ist auch alles richtig eingesteckt und es dreht sich auch jeder Lüfter. Was kann ich tun

...zur Frage

Tastatur und maus gehen in ubuntu nicht?

in windows/bios/grub schon, aber sobald ubuntu bootet geht nichts mehr das licht auf der tastatur leuchtet auch nicht was aber eigentlich immer der fall ist wenn sie mit strom versorgt ist und auf der maus leuchtet das licht nicht durchgehend sondern flackert. als input funktionieren beide nicht, obwohl ich da eigentlich nichts (wissentlich) geändert habe

...zur Frage

Ab und zu bluescreen und PC fährt nicht hoch. Mainboard (Kondensatoren) am Lebensende?

Moin, also ich habe meinen PC vor 6 Jahren zusammengebaut und stelle seit kurzem fest, dass er ab und zu mal nicht hochfährt und bluescreen anzeigt. Wenn ich ihn dann für eine gewisse Zeit vom Strom nehme bzw. ihn manchmal gar nicht vom Strom nehme und einfach abwarte, bootet er wieder ganz normal. Heute tauchte der Fehler wieder auf, ich habe ihn am Strom gelassen und ne halbe Stunde gewartet, er wollte trotzdem nicht booten und zeigte wieder bluescreen. Hab dann den Schalter am Netzteil aus und eingeschaltet und danach bootete er wieder normal. Ich habe erst vermutet es könnte die Grafikkarte sein, bios hat mir aber keine Fehler Piepsequenz zu hören gegeben. Ich vermute nun es liegt entweder am Netzteil, oder was ich eher glaube am Mainboard, eventuell an den Kondensatoren, die eventuell langsam das zeitliche segnen. Ich liste mal die Hardware auf:

MSI NVIDIA GeForce GTX 670 Grafikkarte 

MSI H77MA-G43 Mainboard

Intel Core i5-3570K Prozessor

Corsair HX Series CP-9020030-EU PC-Netzteil (650 Watt, ATX 2.3)

Kingston PC3-10600 Arbeitsspeicher 1333 MHz, 240-polig (4 x 4 GB)

Würd mich freuen wenn Ihr ein paar Ideen habt woran es liegen könnte ;)

Grüße

PS: Vor kurzem kam was neues dazu. Wieder bluescreen und kein hochfahren, aber nach kurzer Zeit hat er sich einfach abgeschaltet und ist dann wieder an gegangen jedoch auch ohne zu booten und mit bluescreen

...zur Frage

Wie baut sich die Software im Computer auf?

Wie ist das genau: z.B beim Systemstart lädt das BIOS zuerst die Treiber oder lädt der Kernel die Treiber? Wie ist das aufgebaut?

...zur Frage

PC bootet nicht mehr- BIOS Batterie entfernt

Hallo zusammen,

zu meinem Problem: Ich habe aus "neugierde" mich an meinen PC gemacht und ihn einmal ein wenig zerlegt- Lüfter+Kühler raus, CPU raus, Arbeitsspeicher raus, GraKA raus sowie die Batterie vom BIOS.

Als ich alles wieder zusammengebaut habe und den PC starten wollte lief alles perfekt an. Lüfter liefen an, Festplatte lief, Powerknopf leuchtete. Nur am Bildschirm kommt kein Signal an, sowie ich kein Piepton festellen konnte.

Nachdem ich mich versichert habe das ich alles richtig eingesteckt habe und alles richtig sitzt habe ich versucht, ob es mit einer anderen Graka funktioniert. Das selbe auch mit einem anderen Arbeitsspeicher.

Leider ohne Erflog.

Die BIOS-batterie zu entfernen war wohl auch ein Fehler...vor allem weil diese über Nacht ausgebaut war ...

Habt ihr Ideen was ich noch ausprobieren könnte um den PC wieder zum laufen zu bringen? - Vielen Dank im vorraus und schöne Feiertage ;)

MFG MoO94

...zur Frage

Was möchtest Du wissen?