Bios freezed beim Systemstart?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Falls du einen Onboard-Grafikchip hast, dann würde ich mal die Grafikkarte ausbauen und den Computer so mal hochfahren.

Windows-Update machen und deinen Grafiktreiber installieren.

Hab noch nie einen wirklich Leistungsunterschied gemerkt bei Treiber drauf installieren oder alles deinstallieren und Treiber neuinstallieren. Wieso deinstallierst du die Treiber nicht selbst? Ich traue solchen Programm nur begrenzt.

Ich kann aber dein Problem nicht wirklich teilen...also ich hatte noch nie dieses Problem, wenn ich aus einem 2 wöchigen Urlaub nach Hause kam.

Das ist eben die Frage, warum sich mein Biso aufhängt. Und zu den Grafikkarten Treibern: Wie deinstalliere ich die denn?

0
@FirstGamerABC

Naja...das BIOS prüft beim Starten alle Geräte die angeschlossen sind (CPU, CPU-Lüfter, Grafikkarte, SSDs, HDDs, etc.) und vielleicht tritt beim Prüfen der Grafikkarte ein Fehler auf.

Du kannst deine Grafikkartentreiber im Geräte-Manager löschen/deinstallieren.

0
@TheAntes94

Naja aber wenn das Problem immer nur nach längeren Pausen auftritt? Kannes nicht sein, dass die Graka direkt viel Strom saugt und das Netzteil damit überfordert ist und dadurch sich das BIOS aufhängt, weil es die Graka nicht erkennen kann oderso?

0
@FirstGamerABC

Naja...das dieses Problem nur nach längerer Pause auftritt ist eigentlich nicht normal.

Falls die Grafikkarte mehr Strom brauch, als das Netzteil liefern kann, dann startet diese nicht und du bekommst eine Meldung im BIOS.

Außerdem würde das keinen Sinn machen, weil wieso sollte die Grafikkarte nach längerer Pause mehr Strom brauchen als sonst?

Vielleicht solltest du mal die BIOS-Batterie wechseln...so wie es Duponi vorgeschlagen hat.

0
@TheAntes94

wie ich Duponi nun bereits geschrieben habe, hat die 3 volt batterie noch 3,22 volt, also eigentlich mehr als genug. ich verzweifle echt, da ich mir das null erklären kann. hast du evt. noch mehr ideen, du hast ja scheinbar sehr gute grundkenntnisse. der pc ist auch gerade einmal fast 2 jahre alt...

0
@FirstGamerABC

Hast du schon probiert den Rechner ohne der Grafikkarte zu starten? So wie ich es dir ganz am Anfang empfohlen hab?

Falls das System bald wieder geht, dann empfehle ich dir was...installier einfach die Updates drauf. Wenn du merkst, dass du weniger Leistung hast...einfach Windows komplett neuinstallieren.

0
@TheAntes94

Nein, ich glaube ich habe mich da ungenau ausgedrückt, sry.

Was ich meine ist, dass der PC super läuft und eigentlich alles passt, aber mir fällt momentan einfach so einiges auf was ich mir nicht erklären kann.

Das Bios Problem ist ja nur, dass der PC dann nach diesen freezes einfach nochmal neustarten muss und dann alles geht. Die freezes an sich kommen nur nachdem der PC länger heruntergefahren war, z.b. heute morgen wieder. Nachdem die Kiste einmal läuft, sind keine freezes mehr vorhanden. Auch wenn der PC läuft, muss es da ja irgendeinen defekt oder sonstigen Fehler geben, der evt. mein System auch anderweitig betrifft. Ich will einfach wissen, woher das kommt und wie ich es lösen kann.

Weiterhin seltsam: Die Leistung meines PC's schwankt sehr rapide. Ich habe Windows in den letzten Tagen ein paar mal neu installiert, um den Fehler von oben evt. zu beheben. Hat nicht geklappt, aber komisch ist, dass nachdem ich hier und da alles eingestellt habe, praktisch die Leistung des Rechners komplett variiert. Einmal kann der Rechner alle Spiele etc. auf den besten Settings noch arg flüssig laufen lassen, dann ein anderes mal, kommt es hier und da auf mittleren bis hohen Einstellungen zu Frame-Einbrüchen.

Ich habe wie gesagt auch durch ein Programm wohl einen Treiber gelöscht namens AMDKMPFD. Was genau das ist, keine Ahnung, aber generell verstehe ich gar nichts mehr. Die AMD Treiber lade ich immer aktuell von der offiziellen AMD Website runter und Chipsatz Treiber sind da auch mit drinne, weshalb es doch eigentlich komplett egal sein müsste wenn so ein AMDKMPFD Treiber / Filter gelöscht wird. Ich habe ja sogar Chipsatz Treiber von meinem Mainboard auch nochmal installiert, aber warum gibt es Chipsatz Treiber für AMD und nochmal auf der Motherboard Website? Chipsatz ist doch einfach das Motherboard und die CPU braucht doch eigentlich keine Treiber, oder?

Ich verstehe das alles im Moment halt gar nicht mehr und will einfach nur die beste Leistung aus meinem System holen...

0
@FirstGamerABC

Achso ok...da haben wir wirklich ein bisschen aneinander vorbei geschrieben xD

Ich hab mich mal ein bisschen über diesen AMDKMPFD schlau gemacht. Den Link stell ich dir natürlich rein.

https://www.file.net/prozess/amdkmpfd.sys.html

Also wenn du Windows schon so oft neuinstalliert hast, dann kann es fast nur noch am Mainboard liegen. Die BIOS-Batterie ist ja in Ordnung.

Die Treiber sind grob gesagt, Computerprogramme bzw Softwaremodule die deinen angeschlossene Hardware steuert oder anderes gesagt >> Ein Treiber ermöglich deinem Computer mit einer angeschlossenen Hardware zu kommunizieren.

Die ganzen Chipset-Treiber werden am Mainboard natürlich gebraucht, da dieser Chip ja deinen CPU mit dem RAM und etc. "verbindet".

Zurück zum Thema...da dieser AMDKMPFD die Hardware der Grafikkarte steuert oder wie man da auch immer sagt...würde ich trotzdem mal die Grafikkarte ausbauen...denn Computer über die Nacht ausgeschaltet lassen und am nächsten Tag dann wieder einschalten. Wenn er wieder hängen bleibt, dann wissen wir mal, dass die Grafikkarte sowie deren Treiber nicht das Problem ist.

0
@TheAntes94

Ich werd das mal probieren. Hoffe das bringt gewünschte Ergebnisse.

Ich werde außerdem gerade komplett verrückt wenn ich mir im Internet anschaue, wie man denn sauber die AMD Treiber löscht. Da sagt jeder was anderes. Wie soll ich da sicher sein, dass wenn ich Windows noch einmal richtig installiere dass ich da nicht nachher direkt die wichtigen Windows Dateien lösche.

Ich nutze eigentlich immer DDU und installiere Chipset sowie Graka Treiber dann anschließend einfach wieder. Allerdings meinen da viele, dass man DDU mit AMD GPU UND AMD Chipset nicht nutzen soll, da ja neben Graka Treiber auch Chipset Treiber gelöscht werden. Solange ich die Treiber der AMD Website installiere geht das doch aber klar, oder?

Und noch was: AMD bietet Chipset Treiber an, allerdings auf der Seite für mein Mainboard gibt es auch noch Treiber. Das bringt doch nichts, wenn ich z.b. USB 3.0 Treiber von beiden Seiten dowloade und installiere, oder verstehe ich das falsch?

Ich habe die Performance Probleme immerhin wieder gelöst! Waren wirklich die Chipset Treiber, die nochmal 2 einzelne Treiber mitgebracht haben, die im Graka Treiber Paket nicht drinne waren. Läuft wieder alles flüssig auf besten Settings :D

Außerdem Danke für die ausführliche Hilfe, freut mich wirklich sehr!

1
@FirstGamerABC

Das freut mich zu hören, dass du dein Leistungsproblem behoben hast.

Also eigentlich musst du mir gar nicht danken, da du es ja selbst hinbekommen hast ^^

Noch zu den Treibern...wenn ich einen Computer zusammenbaue, dann lass ich einfach ein Windows Update laufen. Damit bekommst du schon mal den Großteil der Treiber. Wenn ich dann am Mainboard die Treiber update, dann geh ich auf die Hersteller-Seite des Mainboards. 

Ist das Board z.B.: von ASUS und wird für AMD Prozessoren verwendet, dann lade ich die Treiber von ASUS direkt runter.

Das Deinstallieren der Treiber würde ich nur über den Geräte-Manager machen. Rechtsklick auf das Gerät und "Geräte deinstallieren"...dann unter Systemsteuerung >> Programme und Features nach AMD Programmen suchen und ebenfalls deinstallieren. Dann zu den Features bzw Pakete wechseln noch mal durchsuchen. 

Hat bei mir meistens geholfen, wenn ich Treiber Probleme hatte.

0
@TheAntes94

Mir ist gerade mal was aufgefallen.

In den vergangenen Tagen habe ich Software und nun auch Hardware (RAM, Graka etc.) überprüft. Keines der Teile ist ansatzweise beschädigt, da der Rechner auch eigentlich noch ziemlich neu ist (erst fast 2 Jahre alt).

Das Bios bootet, und bevor es anfängt zu laden, hängt es sich bereits auf. Also das Bios ist in Ordnung, da es einmal piept, und ich vor den Freezes auch noch ins Bios käme. Sobald dann aber der Ladekreis unter dem Bios Logo erscheinen würde, kommt vorher der Freeze...

Ich hab mir dazu mal Gedanken gemacht un festgestellt, dass ich schonmal Freezes hatte, aber in ganz anderem Kontext. Sobald der Rechner zu viel leisten musste ist der gefreezed, mitten in Spielen oder wo auch immer. Dann habe ich mal das Netzteil ausgetauscht (von 630 (Thermaltake Berlin) auf 730 Watt (Thermaltake Cologne)). Ab da hatte ich nie mehr Probleme, meinem Rechner hat vorher schlichtweg einfach der Strom gefehlt.

Zurück zu meinem jetzigen Problem: Der Rechner steht die ganze Nacht heruntergefahren rum. Er befindet sich weiterhin am Strom und der Schalter am Netzteil ist auch aktiviert. Sobald der Rechner nun hochfährt, sollte er ja auch dann Strom haben, doch was ist, wenn der Boot-Vorgang einfach zu viel Strom zieht und das Netzteil oder was auch immer diese Spannung nicht zustande bringt und das Ding somit freezed.

Ist jetzt mal nur ne These, aber alles andere ist bereits ausgeschlossen, also Hardware Defekt oder ähnliches. Es kann auch noch sein, dass mein DVD Laufwerk Probleme macht, aber ich werde einfach mal morgen vor dem Booten alles abziehen was Strom zieht und nicht unbedingt benötigt wird. Dann werde ich ja sehen was das Problem ist.

Würde mich mal interessieren, ob meine These überhaupt Sinn macht, aber ich glaube die Richtung ist schonmal nicht allzu verkehrt.

Wie immer Danke für jede Hilfe!

0
@FirstGamerABC

So heute morgen lief alles ohne Probleme, DVD-Laufwerk abegklemmt und alle USB Geräte waren auch nicht angeschlossen. Keine Freezes mehr, das Problem liegt wohl dann am Laufwerk oder daran dass die anderen Komponenten zu viel Strom gezogen haben.

Die ganzen Aufgaben der letzten Tage sind damit erfolgreich gelöst! Vielen Dank in diesem Sinne für die ganzen hilfreichen Tipps!

0
@FirstGamerABC

Noch kurz zum Aufklären...das BIOS braucht kaum Strom ^^

Das ist nur ein CMOS-RAM...der wird mit der BIOS Batterie aktiv gehalten. Das prüfen und Booten des BIOS braucht null Leistung. 

Falls du aber trotzdem mal prüfen willst, ob dein jetziges Netzteil für deinen PC geeignet ist, dann geh mal auf den Link der unten steht und trage all deine PC-Daten ein.

Freut mich, dass ich dir helfen konnte.

https://www.bequiet.com/en/psucalculator

0

Also, ob du Treiber deinstallierst oder nicht, ist dem BIOS/UEFI herzlich egal. Selbst ohne ein installiertes Windows funktioniert es ja.

Ich hatte mal ein ähnliches Problem: Da musste ich auch nach jeder längeren PC Pause, z.B. über Nacht, meinen PC erstmal mehrere Minuten warmlaufen lassen. Er startete nur bis zur BIOS Anzeige. Dann einfach ein paar Minuten gewartet, Resetknopf gedrückt, und der Rechner startete.

Was jetzt genau das Problem war, habe ich aber nicht raus gefunden. Nach ein paar Wochen war der Spuk bereits vorbei

naja das an sich hilft mir noch nicht allzuviel, aber es würde mir helfen was für vermutungen du hast, ich kann da wirklich alles gebrauchen!

0
@FirstGamerABC

Meine Vermutung war damals: Kalte Lötstelle auf dem Mainboard. 

Weitere Gedanken, so wie du jetzt^^, habe ich mir nie gemacht. Rechner funktionierte ja ansonsten ohne Probleme. Außerdem Verschwand das Problem nach einigen Wochen, tauchte später mal wieder auf, ging aber auch jedesmal wieder weg.

0

dass dein Problem nur auftritt, wenn der PC länger nicht benutzt wurde, deutet imho auf eine (fast) leere BIOS-Batterie hin. Die würde ich mal austauschen

Kann man vorher auch prüfen wie leer sie denn ist. Die Batterie liegt nämlich unterhalb der Graka, wird schwer die einfach so zu entnehmen.

0
@FirstGamerABC

ohne sie auszubauen, nein. Aber die Graka hat eine Schraube, wenn überhaupt. Dauert also 10 Sekunden ,sie auszubauen

0
@Duponi

habe ich nun alles gemacht. die batterie hat 3,22 volt und ist als 3 volt batterie gekennzeichnet. also daran kann es demnach nicht mehr liegen. trotzdem gute idee, vielleicht ist die batterie auch einfach defekt oderso, wäre nett wenn du mir schreiben könntest, was dir dazu noch so einfiehle.

Danke im Vorraus!

0

Was möchtest Du wissen?