Bildschirm hat einfachso kein Signal mehr?

5 Antworten

Hast du versucht das Kabel zu wechseln? Wenn es geht wechsel von VGA auf DVI oder was auch immer du da nutzst zu was anderes...

es scheint die Grafikkarte zu sein, aber erst mal das Kabel ausschließen...

hast du einen anderen Laptop?Schließ dort den Bildschirm an um probleme mit dem Bildschirm auszuschließen...

16

Äh also keine Ahnung welches Kabel da grade drin steckt, aber ich glaube ich könnte auf HDMI wechseln oder so. Muss ich mal meinen Freund fragen... Sorry

Echt die Grafikkarte? :( Woran merk ich das dann? Ist doch alles so neu... :( oh man...

Der Bildschirm wurde vor Ankunft meines PCs längere Zeit am PC meines Freundes getestet. Läuft 1A - der ist definitiv nicht das Problem. Außer halt vllt das dazugehörige Kabel, muss ich testen.

0

Welcher Grafikkarten Treiber ist denn installiert?

Welche Hardware, welches Netzteil (genaues Modell) ist verbaut?

Hast du mal einen anderen Anschluß (HDMI, DVI-D oder Display Port) probiert?

27

Hardware hat er unter anderen Beiträgen schon genannt:

Netzteil:Corsair VS450 450 Watt (80+)
Mainboard:Gigabyte GA-AB350 Gaming, AMD B350
Prozessor:AMD Ryzen 5 1600X 6x 3.6GHz
Cooler:Alpenföhn Sella
RAM Speicher:16GB DDR4-RAM PC-2666 (2x 8GB)
Grafikkarte:Nvidia GeForce GTX1060, MSI 6GT OCV1
1. Festplatte / SSD:1000GB S-ATA3, 600MB/Sek.
2. Festplatte / SSD:SSD 120GB S-ATA3
0

Kann ein Defekt der Grafikkarte sein, aber auch ein Defekt des Netzteiles welches aufgrund der höheren Last beim zocken dann zusammenbricht.

Liste doch mal bitte die Hardware auf und welches Spiel du gezockt hast.

16

Echt? Defekte Grafikkarte? Ohje, aber der PC ist doch insg. so brandneu. Mh und wie finde ich sowas heraus?

Was soll ich dir genau nennen? Bitte für doofe, merkst ja ich bins. Das macht die Sache ja nur noch komplizierter..

0
16
@DontCopy

Ich liste einfach mal auf was in der Bestellung steht und ich schon unter einer anderen Antwort gepostet habe:

Netzteil:Corsair VS450 450 Watt (80+)

Mainboard:Gigabyte GA-AB350 Gaming, AMD B350

Prozessor:AMD Ryzen 5 1600X 6x 3.6GHz

Cooler:Alpenföhn Sella

RAM Speicher:16GB DDR4-RAM PC-2666 (2x 8GB)

Grafikkarte:Nvidia GeForce GTX1060, MSI 6GT OCV1

1. Festplatte / SSD:1000GB S-ATA3, 600MB/Sek.

2. Festplatte / SSD:SSD 120GB S-ATA3

------------------------------------

Das Spiel war einmal Sims 3 und einmal Rainbow Six Siege

0
27
@DontCopy

Sorry, irgendwie bekam ich keine Mitteilung das du geantwortet hast.

Jedenfalls sollte das Netzteil theoretisch ausreichen. Aber wie schon angedeutet, hier kann ein Defekt auftreten.

Die Grafikkarte kannst du schlecht ausschließen, außer du hast eine andere Karte gerade da. Dann kurz ausbauen und mit einer anderen Testen. Der Ryzen selbst hat keine iGPU und selbst wenn, dann wäre die zu schlecht für diesen Test.

Prüf mal wie qugart sagte die Ereignisanzeige, vielleicht steht da etwas drin:

https://praxistipps.chip.de/windows-10-ereignisanzeige-oeffnen-so-gehts_42570

PS: Wenn er brandneu ist....notfalls ein Garantiefall.

0
16
@bl00dyj0ke

Ein Arbeitsspeicher scheint defekt zu sein. Der PC lässt sich mit dem einen nicht starten. Mal schauen ob der Austausch was bringt.

0
27
@DontCopy

Mit dem / einem anderen geht es aber? Dann ist es relativ eindeutig.

0
16
@bl00dyj0ke

Ja der eine funktioniert, der andere nicht. Jetzt wird mir ein neuer zugeschickt.

1

Was möchtest Du wissen?