Bf4 browser plugin (chrome) geht nach update nicht mehr

...komplette Frage anzeigen

1 Antwort

Hallo auch

Die neue Chrome version (42) unterschtützt einige wichtige Plug-Ins nicht mehr unter anderem auch Java, aber es gibt einen Trick.

1. Du öffnest einen neuen Tab in Google chrome

2. in die obere suchleiste gibst du folgendes ein: chrome://flags/#enable-npapi

3. Oben auf der seite Steht NPAPI dies aktivierst du

4. Klicke unten jetzt auf jetzt erneut starten

5. Du hast es geschafft ;)

[ACHTUNG!: Bei neueren Google Chrome Versionen kann es seien das diese Option schon entfernt wurde]

Natürlich hast du auch die möglichkeit auf einen anderen Browser umzusteigen wie auf Firefox o. Internet Explorer

Was möchtest Du wissen?