Bestimmung der Klassenmitte mit Excel 2007

...komplette Frage anzeigen

3 Antworten

Ok. Ich versuche es mal.

Angenommen Deine "Urliste" (ICH nenne so etwas immer Quelldaten) steht in Tabelle1 in Spalte 1.

Stehen die Klassen wirklich so[10;20] in Spalte A Deiner Auswertungstabelle?

DAS widerspricht allen Regeln zur Erstellung von Tabellen.

Daraus musst Du ja zuerst den Mittelwert ermitteln:

Ich mache das jetzt erstmal ganz unflexibel für [10;20]:

=MITTELWERT(TEIL(A1;2;2);TEIL(A1;5;2))

Kann man noch optimieren, wenn man den genauen Aufbau weiß.

WAS willst Du jetzt in Deiner Spalte Klassenmitte stehen habe? Wie oft GENAU der Mittelwert in Deinen Quelldaten vorkommt? Dann so:

=ZÄHLENWENN(Tabelle1!A:A;MITTELWERT(TEIL(A1;2;2);TEIL(A1;5;2)))

Entspricht das in etwa Deinen Vorstellungen?

Sonst beschreibe nochmal genau, am besten mit 2 Screenshots, was Du erreichen willst.

Fragefetzi 24.04.2011, 21:33

Danke für den Versuch.

Was ich genau wissen will wäre wohl wieoft die jeweiligen Werte (Urliste) jeweils in diesen Klassengrenzen auftauchen, dann soll aus diesen ganzen Zahlen der Mittelwert gebildet werden.

Jetzt wo ich darüber nachdenke, wären wohl 3 Schritte notwendig :

1. Die Klassengrenzen für die Urliste setzen, da habe ich noch keine Idee wie man das machen könnte.

2. Alle Zahlen die in der jeweiligen Klassengrenze sind zusammenaddieren

(Funktion SUMME)

3. Aus dieser Summe den MIttelwert bilden

(Funktion Mittelwert)

 

Zur besseren Vorstellung habe ich ein Bild von der Sache gemacht :

http://www3.zippyshare.com/v/40429829/file.html

0

Die Klassenmitte ist der Mittelwert der Klassengrenzen.

Fragefetzi 24.04.2011, 14:49

Das ist mit klar, die Frage ist jetzt :

Wie bestimme ich mit Excel die Werte, welche aus der kompletten Urliste kommen und NUR den jeweiligen Mittelwert der bestimmten Klasse, z.B. : von [0;10) besitzen?

Wahrscheinlich ist eine Kombination von einer Mittelwertefunktion, mit Verweis auf das jeweilige Tabellenfach.

Stelle mich wahrscheinlich gerade etwas dumm an, werde gleich mal alle Funktionen und Formalen durchgehen...

0

Schau mal hier. Vielleicht hilft dir das weiter.

http://www.mathe-online.at/lernpfade/statistik_pestalozzi/?kapitel=5 

Fragefetzi 24.04.2011, 14:45

Falsche Engabe: dieses Kapitel existiert nicht!

Falls es sich nicht um einen Bedienungsfehler handelt, dann informieren Sie bitte das mathe online-Team per E-mail oder Nachricht via Web-Formular!

0
Fragefetzi 24.04.2011, 15:23
@PeVau

Diesmal hat es funktioniert mit dem Link.

Im Endeffekt steht es dort mathematisch erklärt, bei mir liegt das Problem nicht daran das ich den Mittelwert mathematisch nicht verstehe, eher das ich nicht draufkomme wie ich es mit Excel ausdrücken soll in Verbindung mit den Klassenabgrenzungen.

0

Was möchtest Du wissen?