Bestimmung der Klassenmitte mit Excel 2007

3 Antworten

Ok. Ich versuche es mal.

Angenommen Deine "Urliste" (ICH nenne so etwas immer Quelldaten) steht in Tabelle1 in Spalte 1.

Stehen die Klassen wirklich so[10;20] in Spalte A Deiner Auswertungstabelle?

DAS widerspricht allen Regeln zur Erstellung von Tabellen.

Daraus musst Du ja zuerst den Mittelwert ermitteln:

Ich mache das jetzt erstmal ganz unflexibel für [10;20]:

=MITTELWERT(TEIL(A1;2;2);TEIL(A1;5;2))

Kann man noch optimieren, wenn man den genauen Aufbau weiß.

WAS willst Du jetzt in Deiner Spalte Klassenmitte stehen habe? Wie oft GENAU der Mittelwert in Deinen Quelldaten vorkommt? Dann so:

=ZÄHLENWENN(Tabelle1!A:A;MITTELWERT(TEIL(A1;2;2);TEIL(A1;5;2)))

Entspricht das in etwa Deinen Vorstellungen?

Sonst beschreibe nochmal genau, am besten mit 2 Screenshots, was Du erreichen willst.

Danke für den Versuch.

Was ich genau wissen will wäre wohl wieoft die jeweiligen Werte (Urliste) jeweils in diesen Klassengrenzen auftauchen, dann soll aus diesen ganzen Zahlen der Mittelwert gebildet werden.

Jetzt wo ich darüber nachdenke, wären wohl 3 Schritte notwendig :

1. Die Klassengrenzen für die Urliste setzen, da habe ich noch keine Idee wie man das machen könnte.

2. Alle Zahlen die in der jeweiligen Klassengrenze sind zusammenaddieren

(Funktion SUMME)

3. Aus dieser Summe den MIttelwert bilden

(Funktion Mittelwert)

 

Zur besseren Vorstellung habe ich ein Bild von der Sache gemacht :

http://www3.zippyshare.com/v/40429829/file.html

0

Schau mal hier. Vielleicht hilft dir das weiter.

http://www.mathe-online.at/lernpfade/statistik_pestalozzi/?kapitel=5 

Falsche Engabe: dieses Kapitel existiert nicht!

Falls es sich nicht um einen Bedienungsfehler handelt, dann informieren Sie bitte das mathe online-Team per E-mail oder Nachricht via Web-Formular!

0
@PeVau

Diesmal hat es funktioniert mit dem Link.

Im Endeffekt steht es dort mathematisch erklärt, bei mir liegt das Problem nicht daran das ich den Mittelwert mathematisch nicht verstehe, eher das ich nicht draufkomme wie ich es mit Excel ausdrücken soll in Verbindung mit den Klassenabgrenzungen.

0

Die Klassenmitte ist der Mittelwert der Klassengrenzen.

Das ist mit klar, die Frage ist jetzt :

Wie bestimme ich mit Excel die Werte, welche aus der kompletten Urliste kommen und NUR den jeweiligen Mittelwert der bestimmten Klasse, z.B. : von [0;10) besitzen?

Wahrscheinlich ist eine Kombination von einer Mittelwertefunktion, mit Verweis auf das jeweilige Tabellenfach.

Stelle mich wahrscheinlich gerade etwas dumm an, werde gleich mal alle Funktionen und Formalen durchgehen...

0

Excel - Profi für Formel und Grafik gesucht?

Wer kann mir eine Antwort zu beigefügter Aufgabe geben?

Das Problem ist: In Wahrheit sind es nicht nur 10 Aufgaben (Maßnahmen) wie in meinem Beispiel sondern ca. 150 verschiedene Maßnahmen.

Danke für die Antwort.

...zur Frage

Wie auf dem Papier also manuell die Korrelation berechnen?

Hallo ich habe leider im Netz nichts konkretes gefunden es gibt viel zu viele Formeln..., ich möchte wissen wie die Korrelationsberechnung bei OpenOffice KORREL() wirklich funktioniert also welche Rechenschritte sind notwendig um dies zB auf dem Blatt zu rechnen und nachzuvollziehen?

Als einfaches Beispiel: Spalte A hat 3 Zeilen (4, 5, 6) Spalte B hat 3 Zeilen (4,5,7). Wie müssten hier die Rechenschritte aussehen?

schonmal danke und Gruß

...zur Frage

Excel Anzahl2

In meiner Tabelle wird gezählt, wie viele Felder beschrieben sind. Zur Vereinfachung habe ich nun Formeln eingesetzt, welche sich erst zeigen, wenn in der vorherigen Spalte ein Wert hinterlegt ist. Allerdings zählt meine separate Formel mit ANZAHL2 nun auch diese Felder, wodurch ich eine riesengroße Differenz erhalte. Meine "unsichtbare" Formel in den Feldern zeigt immer "" wenn kein Wert in der Spalte davor eingesetzt wird.

Wäre es eine Möglichkeit, wenn ich Minus "" zähle? Allerdings weiß ich die Formel dazu nicht?!

Danke schonmal im Voraus.

...zur Frage

Excel - MINDESTENS Formel?

Hallo
weiß jemand welche Formel man bei Excel eingeben muss wenn man z.b. eine Zelle haben will bei der mindestens 500 rauskommt:
also ist die zahl z.b. 44 soll anstatt 44, 500 dort stehen und ist die zahl 784 soll da 784 stehen...???

...zur Frage

Kann man eine durch ein bestimmtes Wort eine Excel Tabelle filtern?

Guten Tag liebe Antworter-Community =)

mein Problem in Excel sieht wie folgt aus. Meine Excel Tabelle besteht aus Zeilen und Spalten. In bestimmten Zeilen (mehrere) kommt ein bestimmtes Wort vor (in dieser Tabelle sei das Wort der Buchstabe X).

Wie kann ich alle Zeilen entweder löschen oder ausblenden, in denen dieses bestimmte Wort nicht vorkommt. In diesem Fall (siehe Bild) sollen nur die Zeilen 1,5 und 8 herauskommen und angezeigt werden.

Liebe Grüße Hendrik =)

...zur Frage

Excel Tabelle Stundenabrechnung

Hallo!

Ich kämpfe gerade mit Excel... ich brauche eine Tabelle, die aus den folgenden Spalten besteht:

  1. Datum
  2. Anfang
  3. Ende
  4. Pause
  5. Ist
  6. Soll
  7. Tageskonto (hier sollen Minus- oder Plusstunden erscheinen)

Dieses für einen ganzen Monat mit automatischer Rechnung, wieviel Plus- oder Minusstunden am Ende des Monats vorhanden sind

Kann mir jemand helfen oder mir vielleicht auch diese Tabelle basteln?! Ich sitze seit fast 3 Stunden davor und kriege es einfach nicht hin :-(

Vielen lieben Dank im Voraus!

...zur Frage

Was möchtest Du wissen?