Bekomme seit kurzem immer ein Bluescreen mit der Meldung "PAGE_FAULT_IN_NONPAGED_AREA"?

Absturz-Eigenschaft - (Computer, Bluescreen)

2 Antworten

Hört sich stark nach dem Arbeitsspeicher an. Lad dir mal Memtest86+ herunter, entpacke die .zip und brenne die ISO auf eine CD. Danach von CD booten. Lass den Test mindestens zwei mal durchlaufen, das kann mehrere Stunden dauern. Sollten dort irgendwelche Errors angezeigt werden, kannst du davon ausgehen, dass ein Hardwaredefekt vorliegt. Hast du beim Einbau auch auf den ESD Schutz geachtet?

http://www.heise.de/download/memtest86.html

ESD Schutz? in wie fern? also ich habe die oben am Metall angefasst also nicht direkt an die Kontakte. 

0
@12jens99

Kann natürlich sein, dass der Speicher schon beim Kauf defekt war. Versuche den am besten beim Händler umzutauschen.              

0
@Wurstaufschnitt

Ich werde dann morgen ihn mal testen auf Fehler.. und wenn dann was ist werde ich ihn zurück schicken zum Glück geht meine Garantie noch bis nächstes Jahr September.. die Module sind noch nicht so alt.     beim den nächsten muss ich mich dann vielleicht echt mal vorher entladen? laut einem anderen Forum an einer Heizung? 

Ich bedanke mich für die Antworten


0
@12jens99

Ja, das sollte normalerweise reichen, solange du nur den Heatspreader (Kühlkörper) oder das PCB (Platine) seitlich anfasst, und nicht die Kontakte.

0

Doch jemand der sich auskennt ! :)

0
@Wurstaufschnitt

So ich habe nun mal Memtest durch laufen lassen ganzen Tag.. und es kamen komischer weise keine Fehler raus? nun habe ich mal das Antivirus durch laufen lassen und hat 3 Infizierte Dateien gefunden kann solche Abstürze auch durch ein Virus kommen?? oder ist das eher unwahrscheinlich? 

0
@12jens99

Möglich, aber unwahrscheinlich. Um Softwareprobleme auszuschließen, würde ich Windows neu installieren. Welchen Arbeitsspeicher und welches Mainboard hast du (Modellbezeichnung)? Ansonsten den alten RAM einbauen und beobachten, ob das Problem immernoch auftritt.

0
@Wurstaufschnitt

Also verbaut ist ein ASUS M4A79XTD EVO als Mainboard und mein Arbeitsspeicher ist von ADATA PC3-12800 (800Mhz) 

0
@12jens99

So nach langem habe ich meinen alten Arbeitsspeicher wieder drinne.. ich glaube seit letzte Woche Freitag und am Samstag habe ich die neuen Module zum Austausch geschickt.. nun habe ich heute den Rechner angemacht ganz normal und wo ich dann Google Chrome + Facebook und Youtube geöffnet habe hatte ich ganz plötzlich wieder diesen Bluescrean. 

0
@12jens99

Dann kann man den Arbeitsspeicher fast schon ausschließen. Hast du bei Einbau irgendwelche Bauteile auf dem Mainboard beschädigt? Auch schon mal Windows neu installiert? Hast du sonst noch etwas neues verbaut (CPU Kühler etc)? Ist auf dem Mainboard noch Garantie?

0
@Wurstaufschnitt

Das Mainboard habe ich schon sehr sehr lange.. naja ich hatte mal den CPU Kühler runter gehabt aber auch wirklich nach Anleitung wieder drauf gesetzt und da dazwischen die Wärmeleitpaste drauf gepinselt natürlich vorher die Oberfläche vorsichtig gesäubert. 

0

Windows Version?

Oh stimmt das hätte ich vielleicht dazu schreiben sollen. 
Windows 7 64 bit Service Pack 1

0
@12jens99

Folgend Ursachen können zu diesem Fehler führen.

Dein PC wird zu heiss.

Ein Speicher-Modul ist defekt.

Du hast den Speicher übertaktet.

Haben die RAMs alle die gleiche Taktfrequenz?

Welche hast du eingebaut?

0
@Venix

Also ich hatte beim Kauf extra drauf aufgepasst das ich eine Taktfrequenz von 800 Mhz kaufe und die beiden Module haben auch diese. eingebaut habe ich "8GB ADATA XPG V1.0 DDR3-1600 DIMM CL9 Dual Kit"
Wo kann ich das sehen das mein Speicher übertaktet wird? und kann ich dies irgendwo beeinflussen? 

0
@12jens99

Dann überprüf mal den Speicher mit diesem Programm auf Fehler.

http://www.heise.de/download/memtest86.html

- lade die Datei auf eine CD oder einen USB-stick.

- Lasse deinen Rechner von dem Speichermodul booten.

ACHTUNG: Dieser Vorgang kann mehrere (bis zu 24 Stunden) dauern.(meist deutlich kürzer)

Gibt es irgendwelche Probleme während des Vorgangs bitte Melden.

(Ich denke du hast dein Speicher beim Einbau beschädigt. :(

LG

0
@Venix

Höhst verscheinlich ist ein Ram Modul kaputt.. ich habe nun den nächsten Bluescreen gehabt in dem Memory Management stand.. ich werde die nacher trotzdem mal mit Memtest durch laufen lassen.

0

Was möchtest Du wissen?