Bekannte Spiele nicht mit s3 kompatibel?

... komplette Frage anzeigen

1 Antwort

Wahrscheinlich supporten diese Spiele kein kitkat mehr. Kann mir des nicht anders erklären. Spiel doche ne custom rom drauf (am besten die PAC rom) dann haste lollipop.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?