Bei Excel Überstunden in einer Tabelle zusammen fassen?

...komplette Frage anzeigen

4 Antworten

Du kannst mit einer Hilfsspalte arbeiten in der bestimmt wird, was ein normaler Tag war, welcher Überstunden und welcher minus Stunden hat.

Die Zeile kansnt du dementsprechend markieren lassen (sei es mit einer Zahl von 1-2000  in der 1. Spalte...)

Dann kannst du nach diesen zahlen suchen und per SVERWEIS() die betroffenen Tage einblenden lassen.

Aber wenn du uns ein Bild von deinem Tabellenaufbau geben könntest (Upload Service oder per Antwort unter deiner Frage) könnten wir dir noch viel besser helfen ;)

Grüße,

iMPerFekTioN

Die normalen Arbeitstage haben in der SpalteÜberstunden den Wert 0. Ich möchte zusätzlich eine Tabelle haben in der nur die +/- Stunden stehen. Ich es versucht in dem Bild zu skizzieren. 

 - (Computer, Excel)
NKB23 13.07.2017, 14:47

Sehr gute Idee. Danke

0

Ich beziehe mich auf den Screenshot in Deiner Antwort:

In F4 diese Formel und runterkopieren:

{=WENNFEHLER(INDEX($B$1:$B$12;KKLEINSTE(WENN($D$4:$D$12<>0;ZEILE($D$4:$D$12));ZEILE(A1)));"")}

[**ACHTUNG!**
Das ist eine Matrixformel.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formel zu einer Matrixformel. ]

und in G4 diese Formel und runterkopieren:

=WENNFEHLER(INDEX($D$4:$D$12;VERGLEICH(F4;$B$4:$B$12;0));"")

Klappt es?

Wie erkennt man denn die Tage an denen normal gearbeitet wurde?
Einfach weil in der Überstundenspalte 0 steht, oder sie leer bleibt?
Oder wie sonst?
Wie iMPerFekTioN schon schreibt, zeit uns mal Deine Tabelle.

Was möchtest Du wissen?