Bei Excel ein bestimmes Datum ausgeben bezogen auf eine Summe von Werten?

... komplette Frage anzeigen

4 Antworten

Ich vermute mal, Spalte E und K sind die rechts von den Zinsen (Bei Excel-Screenshots bitte immer die Zeilen- und Spaltenköpfe mit aufnehmen).

Zunächst mal ist es datentechnisch sehr unvorteilhaft, gleichartige Daten so nebeneinander aufzubauen, besonders wenn künftig noch weitere dazukommen. Verzichte auf die Spalten ab G und führe sie im linken Bereich unten fort. Alles andere wird sonst zu umständlich, wenn mal Dinge wie Filtern, Sortieren, Verweise usw. anstehen.

Ich würde die Summe in einer neuen Spalte (F) kumulieren. Falls der erste Datensatz in Zeile 4 steht, schreibe in F4:
=SUMME(E$4:E4)
und kopiere die Zelle nach unten. So siehst du, wie groß die Summe ab E4 bis zu dieser Zeile ist.

Die Ausgabe, wann die 25 Euro überschritten werden kannst du dann über die Bedingte Formatierung erledigen.

Alternativ liefert dann
=INDEX(B:B;VERGLEICH(25;F:F;1))
das Datum, an dem 25 erreicht oder überschritten wird.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DeeDee07
15.09.2016, 11:44

Da hab ich wohl zu schnell geschaut. ich dachte, der rechte Bereich ist die Fortsetzung des linken, sind aber wohl verschiedene Darlehen.

Ich würde auf die Datumsredundanz verzichten (das Datum nicht doppelt schreiben), sondern eine Datumsspalte für alle Darlehen verwenden.

Dann kannst du die beiden kumulierten Summen-Spalten nochmal addieren und dese als Suchbereich in die VERGLEICH-Funktion (Formel oben) einsetzen.

0

Ich würde eine Spalte einfügen, die die Werte kumuliert. Warum sind die Leute immer so Hilfszellenscheu? ^^

Wenn du immer 1,14 € bis 1,16 € addierst, dann kannst du die Rate sehr gut schätzen. 25/1,15 = 21,74. Das heißt, deine Berechnung könnte passen.

Wenn es unbedingt eine Formel sein soll: 

=MIN(WENN(SUMME($E$3:E3;$K$3:K3)>=25;A3;10^5))

Das ist nur ein Ansatz. Irgendwo fehlt der letzte Tuck. Vielleicht findest du den kleinen Fehler noch.
Ich bin jedenfalls überzeugt davon, dass es mit irgendeiner Matrixfunktion funktionieren wird.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
15.09.2016, 13:33

in der Liste ist das Datum links und rechts um eine Zeile versetzt:

soll die Rate zählen oder das Datum? Und wenn die Rate: welches Datum?

sinnvoll wäre es, den gesamten rechten Block eins nach unten zu verschieben, dann vereinfacht die Frage nach dem Datum

1

Da ich deine Spalten nicht genau sehen kann, kan dir die Formel nicht vorschreiben, in dieser Form klappt es: =WENN(B2+A2>4;G2;)

Hoffe du kannst es richtig ergänzen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Buffit
15.09.2016, 11:22

Hallo und Danke. Ich habs leider nicht geschafft aber ein neues Bild hochgeladen. Dachte, dass vielleicht eine Verweisformel auch eine Rolle spielen könnte? lg

0

in die SPalte M: =WENN(K2+E2>25;B2)

Gruss

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?