Batteriespannungsanzeige meines Ladereglers sinkt stark sobald ich einen Verbraucher anschließe?

... komplette Frage anzeigen

5 Antworten

Also dein 100W Panel schafft gerade mal 8,3A pro Stunde an Ladung im Idealfall. Grob gerechnet, musst du, die Ladeverluste mit eingerechnet, mindestens 2 Tage laden um die Batterie voll zu bekommen. Wenn du nun auch noch ständig Strom verbrauchst, vermute ich, das die Batterie einfach leer ist. Auch ein Defekt der Batterie ist nicht ausgeschlossen. Da hilft nur, den Zustand der Batterie mal von einem Fachmann prüfen zu lassen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scyofficial
06.02.2016, 11:21

ich brauche nicht ständig strom und war erst kürzlich für 3 Monate außer Landes. In der Zeit wurde die Batterie quasi nur geladen. Daher gehe ich eigentlich davon aus, dass sie voll sein müsste (auch wenn sie im Winter sicherlich länger braucht, als 2 Tage.) Was mich irritiert, ist die Statusanzeige, die von 12,8V und "Voll", auf 11,4V und "nahezu Leer" wechselt. Schalte ich den Verbraucher wieder aus, dauert es 30 Sekunden, dann bin ich wieder am Ausgangszustand. 

Eigentlich funktioniert ja alles wie es soll, nur kann ich natürlich keine Vorhersagen über den tatsächlichen Ladestand treffen, wenn mir alle Anzeigen Achterbahn fahren. Ich such gerade ein externes Voltmeter, dass nicht 3 Wochen braucht, um von Hongkong hergeschifft zu werden....

0

Meiner Meinung nach operiert dein Akku im Winter ständig zwischen leer und ganz leer. Der Bleiakku ist erst bei ca. 14V (6 Zellen X 2,35V) voll und bei ca. 10,5V (6 Zellen X 1,75V) leer. Die Spannungsanzeige, oder der ganze Laderegler, sind wohl sehr ungenau/tauglich. Bei Geräten die lange halten sollen darf man nicht geizig sein und billig kaufen. Im Winter brauchst du ca. 50 Stunden tollen Sonnenschein um die Batterie voll zu laden. Der Laderegler verbraucht ständig Strom und entleert schon dadurch den Akku wenn im Winter wenig die Sonne scheint. 12,4V - 12,8V sollte die Leerlaufspannung des Akkus sein. Ohne Last und ohne Ladung z.B. bei der Lagerung. Um deine Solaranlage genau beurteilen zu können solltes du alle Spannungen und Ströme genau messen und berechnen. Wahrscheinlich brauchst du ein zweites Solarpanel um deine Anlage einigermaßen sinnvoll zu betreiben. Wenn du mehr als 12V LED-Lampen gelegtlich/selten/kurz im Winter betreiben willst. Um effektiv 33 Watt in deinen Laptop-Akku zu laden , über den Umweg über 230V, brauchst du bestimmt 60 - 120 Watt aus dem Solarakku. Ich habe ein Ladegerät das den Laptop direkt mit 12V läd, mit nur geringfügig mehr Leistung als beim Laptop-Akku ankommt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scyofficial
09.02.2016, 00:38

Vielen Dank für deine Antwort. Ich glaube, die bringt mein Problem sehr schön auf den Punkt. Ich bestelle mir nochmal ein Voltmeter und Überprüfe die Batterie ohne es über den Laderegler abzulesen.

Eventuell kann ich ihn sogar am Netz nochmal ganz voll laden, dann hab ich einen Vergleich, wie es richtig sein sollte.

0

Das musst du mir genauer erklären. Was für ein PV-Modul ist das? Hat das einen integrierten Wechselrichter? Oder hängt das direkt an der Batterie? Welche Spannung hat das Modul? Und wie kannst du mit der Batterie (die, ebenso wie das PV-Modul, Gleichspannung liefert) einen Trafo betreiben? Du hast in deinem Aufbau doch irgendwo einen Wechselrichter vergessen, oder?

Dass die Ladestandsanzeige bei sinkender Spannung anzeigt, dass die Batterie leer ist ist logisch. Vermutlich wird nämlich nur die Spannung gemessen. Wenn die aus irgendeinem anderen Grund absinkt führt das auch zu einer leeren Anzeige.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scyofficial
06.02.2016, 12:13

Erstmal Danke für deine Hilfe :) 

Hier hab ich eine Skizze gemacht. Ich erinnere mich ehlich gesagt nicht mehr wirklich an elektrotechnische Schaltpläne (Schule ist dann doch schon ein paar Jährchen her) darum hab ich beim Trafo einfach zwei schwarze Kästchen gemacht, und die Batterie mit + und - markiert.

http://imgur.com/gvimo9J

Das PV Modul ist ein standart Monokristallin 100W Gleichspannungsmodul mit 12V, dass an einem 30A Laderegler hängt. An sich sollte das Panel nichts mit meinem Problem zu tun haben. 

Der Trafo ist ldt der Amazon seite, auf den ich ihn bestellt habe auch zugleich ein Wechselrichter. Er ist extra für Autobatterien ausgeschrieben gewesen.

Du meinst also (sorry, falls die Frage etwas arg naiv klingt) wenn ich einen Verbraucher an eine Parallelschaltung schließe, reduziert sich an beiden Seiten die Spannung? Wenn die Batteriestärke lediglich über die Spannung gemessen wird, kann ich die Anzeige dann ignorieren, oder laufe ich allein durch den Spannungsabfall Gefahr, dass mir die Batterie bald stirbt?

Auf der skizze sieht es jetzt so aus, als wäre der Laderegler dominant. Ich habe natürlich das Kabel vom Trafo / Wechselrichter an der Batterie angeschlossen, nicht am Laderegler. Aber dadurch, dass die Batterie nur zwei Anschlusspole hat, sind die beiden Leitungen natürlich miteinander verbunden.

0

Zu deiner Schaltung hast du schon ne ganze Menge Antworten bekommen. ich gehe jetzt mal auf deine Spannungsmessung ein.

Zum Einen sagt die Spannung der Batterie(zumal da ja auch noch das Solarpanel dranhängt und Strom liefert) nichts über den Ladezustand aus.

Zum Anderen (da du Voltmeter aus Hongkong erwähnt hattest): Wie genau misst das? Hast du bei angezeigten 12,8V die Spannung direkt an der Batterie mit einem Multimeter überprüft? Meine Erfahrung mit dem Spannungsanzeigen, die in Panels eingebaut werden, ist, dass sie sehr ungenau anzeigen und eigentlich nicht zu gebrauchen sind.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scyofficial
18.02.2016, 09:38

nein, ich warte noch immer auf das voltmeter. Allerdings brauche ich HongKong Ware nicht mit Hongkong Ware zu testen.

Du meinst, ich könnte mit einem Multimeter made in Germany zuverlässig den Ladestand meiner Batterie überprüfen?

0

oh oh, entweder hast du uns nicht alles beschrieben oder du hast absolut keine Ahnung von dem Zeugs und verwechselst da einiges.

Normalerweise liefert eine Solarzelle reine Gleichspannung! Und Gleichspannung kann man nicht transformieren. Solltest du also einfach so einen Trafo an diese Gleichstromquellen anschließen, sorgst du für einen klassischen Kurzschluss.

Da müsste es also mindestens einen Wechselrichter geben. Geht aber aus deiner Beschreibung nicht hervor.

Witzig sind auch die Leistungsverhältnisse deiner Anlage. Eine 100 Watt Solaranlage speist einen 500 Watt Trafo oder eine 100Ah Batterie.
Die 100 Watt sind schön gerechnet die nur bei guter Sonneneinstrahlung möglich sein kann.

Sag mal, ein bissel Mathematik wirst du doch auf die Reihe kriegen, oder?
Also wenn dein Laptop 33 Watt an 230 Volt braucht, dann zieht dieser aus dem 230 V Teil 33 geteilt durch 230 =0,14 A.
33 Watt aus 12 V werden dann aber 2,75 A die deine Batterie liefern muss, oder deine Solarzelle.

Beide können aber theoretisch mehr Strom liefern, folglich hast du einen groben Fehler in deiner Anlage. Ich vermute, wie gesagt, du hast einen Trafo direkt an diesen Gleichspannungszweig angeschlossen. Und wie gesagt, wirkt das wie ein Kurzschluss, kann also nicht funktionieren.

Da aber das was du schilderst gut zu dem angesprochenen Problem passt, vermute ich du hast diesen groben Schnitzer in deiner Anlage.

Um mehr Klarheit in der Angelegenheit zu bekommen, beschreibe mal die Anlagenteile näher namentlich, bzw dessen Namen, Bezeichnungen incl Hersteller. Dann reden wir weiter.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scyofficial
06.02.2016, 12:45

Sorry, aber warum müssen Kommentare bezüglich Fragen zu meiner PV Anlage immer so "von oben herab" geschrieben werden? Nein, ich bin kein Experte und das ganze Thema ist weit ab von dem, womit ich meine Brötchen verdiene. Dennoch interessiert es mich, abseits von effizienz und Kosteneffektivität.

Als Hobby ist die Inselanlage auch teilweise zusammengeflickt und von unterschiedlichen Herstellern (bzw. auch Billiganbietern, geb ich ruhig zu). Natürlich kann das der Problemlösung im Wege stehen aber das ändert ja nichts an meinen Beobachtungen, aus denen Menschen mit gewisser expertise ihre Vermutungen ziehen könnten.

Demnach vorab nochmal sorry, dass ich vergessen habe, den Trafo auch als Wechselrichter zu definieren. Vielleicht ist das kritischer, als ich angenommen hatte, aber ich habe auch nie einen 12 auf 220V Trafo gesehen, der keinen Wechselrichter eingebaut hat. Meiner wurde speziell als Autobatterie zu "normalen Endverbraucher" verkauft.

Vielleicht kannst du mir bei den Verhältnissen nochmals helfen. Ich will ja nicht immer so "ahnungslos" bleiben: Wenn ich mit einem 100W Panel 2 Wochen lang eine 100AH Batterie lade (ohne Verbraucher), wird die Batterie auch dann voll, wenn die relationen so witzig sind? Meines Wissens nach beschreiben die 100AH der Batterie lediglich die Ladekapazität, nicht die erforderliche Ladungsstärke.

Die 500W des Trafos sind seine Maximalbelastung, die von der Batterie abgezogen werden. Da spielt das Panel doch keine Rolle mehr, oder? Heißt auch nicht, dass ich immer 500W abziehe.

Das mit dem Laptop war eher verwirrend. Der läuft auch nicht auf 220 Volt, vergess also die Zahlen. Dennoch ein schönes Rechenbeispiel, ich werde das mal weiterspinnen. Danke hierfür.

Die Anlage hab ich hier nochmal grob skizziert:

http://imgur.com/gvimo9J

Und ehe du das Meckern anfängst: Ja, ich hab keine Ahnung, wie man einen Trafo / Wechselrichter in einen Schaltplan zeichnet und ja, ich hab vergessen, dass eine Batterie ein langer und ein kurzer Strich war, statt ein Plus und ein Minus.

Und alle Verbraucher sind optional. Die kann ich an bzw. abschalten.

Zum Setting: Ich kann dir die amazon links nicht mehr alle einzeln einsetzen, also kopier ich die links nach dem .de

Panel: /gp/product/B00A7B2M1W

Laderegler: /gp/product/B00MVWZ68Q

Spannungswandler: /gp/product/B00JO7C0H6

Batterie: /gp/product/B00PF3OOB8

1

Was möchtest Du wissen?