Avid Media Composer hat nicht richtig gespeichert?

2 Antworten

Und wie kann ich die Datei retten?

--> gar nicht.

Neu die schnitte durchführen oder andere Videoschnittprogramm nutzen und das vorhaben damit erledigen. Kannst auch auf eine Linux Distribution wechseln und dir dortigen freien Programme kostenlos nutzen

Das Linux kriegst hier kostenlos :

https://linuxmint.com/download.php

Eine Übersicht der Programme für Linux findest hier :

https://wiki.ubuntuusers.de/Videobearbeitung/

Danke, aber ein anderes Programm kommt leider nicht in Frage..

0

Definiere bitte genau: "vernünftig abgespeichert."

Mlt Video Datei nicht öffbar

Ich habe gerade ein Video geschnitten und abgespeichert. Dieses Video wollte ich mir dann angucken um zu gucken wie es geworden ist leider ist dieses Video zu einer Mlt Datei geworden und ich kann sie nicht öffnen keine Ahnung warum ich brauch dieses Video hoffe ihr habt antworten wie ich diese Datei öffnen kann oder sollte ich mir ein neues schnittprogramm holen jetzt gerade habe ich shotcut also hoffe das ihr mir helfen könnt

Danke schonmal im Vorraus

...zur Frage

Welchen PC für AVID Media Composer Schnitt?

Hallo zusammen,

ich schneide zwar schon eine zeitlang Zuhause mit Avid, beruflich sowieso. Da mein Rechner mit dem Programm einfach nicht klar kommt, und ich mit Hardware Technisch einfach nicht so auskenne, müsste ich einfach wissen welcher PC am besten geeignet ist für den privaten Gebrauch?

Ich dachte da mal an nen HP Z240 oder den HP Z440. Und welcher Prozessor sollte verbaut sein? Fragen über Fragen. :)

Ich freue mich auf eure Antworten! Und danke schon mal!

...zur Frage

mp4 datei asynchron?

Hey,

warum ist meine mp4-datei asynchron? Ich öffne die datei mit dem windows media player. Sobald ich die datei mit dem vlc media player öffne läuft alles perfekt. woran kann das liegen und wie behebe ich diesen fehler?

p.s. die datei läuft auch am fernseher asynchron..

...zur Frage

Samsug TV AUDIOFORMAT WIRD NICHT UNTERSTÜTZT

Hallo Community, habe folgendes Problem. Habe eine Animation mit Solid Works Composer erstellt habe. Die Ausgabe erfolgte durch hochauflösende Bilder, die ich mit Magix Movie Maker Pro zusammengesetzt habe. Da ich keine Audiospur für diese Animation verwenden muss, habe ich bei der Ausgabe zum AVI-Format auch darauf geachtet, dass diese auch nicht mit ausgeworfen wird. Auszug aus MediaInfo:

Allgemein Vollständiger Name : C:\Users\ig\Desktop\Composer Projekte\Animation\Video_PTI_MEM_1060\video_pti_mem_1060.AVI

Format : AVI

Format/Info : Audio Video Interleave

Format-Profil : OpenDML

Dateigröße : 16,2 GiB

Dauer : 3min 5s Gesamte Bitrate : 747 Mbps

Video

ID : 0

Format : YUV

Codec-ID : IYUV

Codec-ID/Info : Intel Indeo iYUV 4:2:0

Dauer : 3min 5s

Bitrate : 746 Mbps

Breite : 1 920 Pixel

Höhe : 1 080 Pixel

Bildseitenverhältnis : 16:9

Bildwiederholungsrate : 30,000 FPS

ColorSpace : YUV

Bits/(Pixel*Frame) : 12.000

Stream-Größe : 16,2 GiB (100%)

Nachdem ich diese Datei mit XMedia Recoder in ein MP4 Format gewandelt habe das eigentlich ebenfalls keine Audiospur besitzt, sagt mir der Samsung TV beim abspielen der Datei, dass das Audioformat nicht unterstützt wird. Habe ich da jetzt irgendetwas übersehen. Bieten sich eher andere Formate an? ** Hier noch die Media Info von der MP4 Datei:

Allgemein Vollständiger Name : C:\Users\ig\Desktop\Composer Projekte\Animation\Video_PTI_MEM_1060\video_pti_mem_1060.mp4 Format : MPEG-4 Format-Profil : Base Media Codec-ID : isom Dateigröße : 31,4 MiB Dauer : 3min 5s Gesamte Bitrate : 1 418 Kbps Kodierungs-Datum : UTC 2015-02-20 12:49:05 Tagging-Datum : UTC 2015-02-20 12:49:05 Kodierendes Programm : Lavf55.47.100

Video ID : 1 Format : AVC Format/Info : Advanced Video Codec Format-Profil : Main@L4.1 Format-Einstellungen für CABAC : Ja Format-Einstellungen für ReFrames : 2 frames Codec-ID : avc1 Codec-ID/Info : Advanced Video Coding Dauer

...zur Frage

.gif-Datei gespeichert - keine Animation

Moin zusammen. Problem steht oben. Wenn ich eine .gif-Datei abgespeichert habe und sie dann öffne (mit Windows-Fotoanzeige), wird keine Animation angezeigt. Öffne ich die Dateien über das Internet, gibt's keine Probleme - immerhin etwas.... Woran liegt das und wie kann man das beheben? Es ist zwar kein großes Drama, aber bisher, also auf Computern mit Windows XP und abwärts hatte ich das Problem nicht. Daran wird es aber wohl nicht liegen, oder (bin absolut kein Experte in Sachen Computer)...? Danke schon mal (-:

...zur Frage

Was möchtest Du wissen?