Auto Subwoofer macht komische Geräusche

...komplette Frage anzeigen

3 Antworten

Mit einem Kondensator kann man - für mich unerklärlich - evtl. diese Geräusche eleminieren. Aber die Ursache ist woanders. Auch ohne PowerCap sollte bei laufenden Motor und Anlage auf "aus" kein Subwoofer tönen. Und mit Sicherheit sind es dann Störspannungen. Woher diese rühren, durch besagte ungünstige Kabelverlegung, durch Masseschluss, defekte Endstufe, durch falsche Kontakte irgendwo im Bordstromnetz, defekte Lichtmaschinenentstörung usw., kann dir hier auf die Entfernung keiner genau sagen. Ab zum Fachmann. Was sind denn deine 600/1200 Watt-Geräte genau für Produkte???

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kikki177
10.11.2011, 23:31

nicht mehr nötig problem behiben :)

es lag am Radioanschluss. Wir mussten das dauerplus vom kabelbaum entfernen und das remotekabel in den blauen strang rein. (vorher war das remotekabel im gelben)

jetzt funkltioniert alles^^ aber danke für eure mithilfe!

0

Du brauchst einen Kondensator.Mit deiner Anlage reicht 1 Farad.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kikki177
10.11.2011, 00:27

wird es mein Problem lösen? Weil diese dinger sind nicht grad billig und ich will keins kaufen wenns dannach immernoch da ist

0

wie ist er mit dem auto befestigt?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kikki177
10.11.2011, 00:23

meinst du damit das Minus? oder wie meinste das mit der befestigung?

0

Was möchtest Du wissen?