Auto springt nicht an, Relais der Benzinpumpe streikt?!

6 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das müßte also ein GX-Motor mit einer K-Jetronic sein und er sollte zwei Pumpen haben... Eine im Tank (Vorförderpumpe) und eine am Unterboden.... Wenn du die Zündung einschaltest, müssen beide Pumpen für ca. 2 Sekunden anlaufen. Das solltet ihr nochmal prüfen (nach Gehör). Wenn nicht, vermute ich einen defekten Zündanlaßschalter. Den kannst du auch prüfen (mit einem anderen/neuen), bevor du das Lenkschloßgehäuse abbaust. Neuen/anderen Schalter geholt, untere Lenksäulenverkleidung ab, Stecker ab und an den neuen/anderen ran. Der Rest ist nicht Jugendfrei...

Eine weitere Möglichkeit wäre das X-Relais... Aber beim Golf2/Jetta gehen die Relais eigentlich echt nicht kaputt.

Richtig, es ist ein GX-Motor mit mechanischer Benzineinspritzung. Mit eingebautem Relais und eingeschalteter Zündung läuft die Pumpe am Unterboden nicht an. Okay, dann werde ich nach einem neuen Zündanlassschalter schauen. Sorry, was meinst du mit "der Rest ist nicht Jugendfrei"? :)

Wenn ich euch richtig verstanden habe, dann wäre die zweite Vermutung "das Elektroteil des Zündanlassschalters", wobei man das Zündschloss abmontieren muss, um da ran zu kommen. Welches Teil ist das genau?

Dankeschön :)

0
@danideruhu

Das Elektroteil ist der Zündanlaßschalter. Mit nicht jugendfrei wollte ich nur scherzen. Du ziehst den Stecker vom eingebauten ZAschalter ab und klemmst ihn an einen anderen ZAschalter. Dann steckst du (der nicht jugendfreie Teil...) vorne einen Schlitzschraubendreher in den ZAschalter und drehst vorsichtig. Erst kommt die Zündungsstufe, dann (mit ein wenig Widerstand) die Startstellung (Klemme 50)- Der kleine Stift in der Mitte ist der S-Kontakt. Der ZAschalter müßte irgendwas mit 6N0955... heißen.

Was ist mit der Intankpumpe? Hörst du sie anlaufen? Du meintest die am Unterboden bleibt aus.

0
@killerbee1

Kaufe dir eine Prüflampe und teste ob an der Pumpe am Unterboden überhaupt Strom ankommt. Wenn ja ist die Pumpe hin...

0
@killerbee1

Vielen Dank für den Stern.

Aber jetzt mal ehrlich: Was genau war jetzt der Fehler?

0

da muss die ansteuerung vom relais überprüft werden,er soll nicht überbrücken sonder strom auf den schaltkontakt geben,dann sollte sie auch laufen und dann eben weitersuchen bis zündschloss,da ist irgendwo die unterbrechung.falls ihr es nicht findet bleibt nur die werkstatt,der ist aber schon geholfen wenn sie weis warum

Das Relais wird offenbar nicht angsteuert (durch Einschalten der Zündung). Zum Schalten muss die Spole 12V Steuerspannung bekommen.

Das könnte am Zündschloss liegen (Klemme 15). Als funktionlerendes Provisorium könnte man einen Schalter anstelle des Relais einbauen.

0

Hallole

Bei älteren VW fahrzeugen geht ab und zu auchmal das elektroteil des Zündanlasschalters den Geist auf durch verschleis bzw verbrannter Kontakte. das teil zu erneuern ist nicht ein kosten sondern ein einbauproblem denn dies erfordert die demontage des Zündschlosses. das elektroteil ist nicht mal teuer um die 30 - 40 Euros hats bei meinem gekostet,... aber erstmal prüfen und messen , nicht das nur eine der Hauptsicherungen durch ist ....Joachim

Woher ich das weiß:Beruf – Seit über 40 Jahren als Schrauber unterwegs . Meisterbrief

Hallo

welches Modeljahr ? (welche zentralelektrikversion ?) welcher Typ

Benzinpumpenrelais bekommt auf 16b Saft vom Motorsteuergerät zieht dann an und schaltet 30 nach 85 durch

Mann kann jetzt dilfsweise dei Klemme 16b mit einer Klemme 15 vom Relaiskasten abgreifend "brücken" aber es muss ein 15 von der Blinkanlage sein weil einige 15 liegen auf X kontakt und werden beim Anlassen stillgelegt.

VW Jetta 2, Baujahr 1987. Dieser Jetta hat noch kein Motorsteuergerät und keine 16b Klemme.

Danke

0
@danideruhu

Hallo

Baujahr ist nicht Modelljahr, hat er noch Dreiecksfenster und denn Warnblinkschalter rechts bein NSW Schalter ?

Welche Klemmenbezeichungen hat das Relais ausser 30, 85, 86, 87 ? oder Bestellnummern ?

Ich habe nicht alle Schaltpläne im Kopf im Prinzip gibt es nur die K-Jetronicen und die Monojetronic die haben bis 1988 unterschiedliche Relais und Belegungen. Und Unterschiedliche Logiggatter. Bei K-Jtronic läuft die Pumpe nur beim Anlassen und wenn der Motor läuft. Bei Motronic läuft die Pumpe beim Zündschlküsseldreh kurz an (Vordruck) und wartet dann auf Zündimpuls.

0

Was möchtest Du wissen?