Aufzählung Excel nach Namen?

... komplette Frage anzeigen

1 Antwort

Angenommen Spalte1 ist Spalte A und Spalte 2 ist Spalte B und in C1 hast Du den Namen Heinz geschrieben, dann in Z.B. D1 diese Formel und runterkopieren, soweit wie nötig:

{=WENNFEHLER(INDEX($A$1:$A$1000;KKLEINSTE(WENN($B$1:$B$1000=$C$1;ZEILE($B$1:$B$1000));ZEILE(A1)));"")}

**ACHTUNG!**
Das ist eine Matrixformel.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formel zu einer Matrixformel.

Klappt es?

Kommentar von Oubyi
31.12.2015, 14:32

Scheint Dich wohl nicht mehr zu interessieren.
SCHADE!

1

Was möchtest Du wissen?