Aufnahme Problem in Cubase & Audacity wie beheben?

... komplette Frage anzeigen

2 Antworten

Ich kann nur für Audacity sprechen, da ich zwar das Problem, aber "Cubase" nicht kenne:

Stell mal von "MME" auf "Windows DirectSound" um. Bei MME passiert es (zumindest bei mir) immer mal wieder, dass Quelle und Aufnahme sich im Aufnahmepuffer überrunden. Dann kommt es zu diesen Spring-g-g-g-g-g-g-er-r-r-r-r-r-r-n. :-)

DirectSound hat nochmal andere Zwischenpuffer wie auch immer (weiß ich auch nicht so genau). Auf jeden Fall funktioniert es damit besser.

Festplattenproblem ist das auf keinen Fall. Da würde Audacity die Aufnahme abbrechen oder die Daten würden korrupieren (was sich völlig hässlich anhört und mit der ursprünglichen Aufzeichnung nix mehr zu tun hat). Wenn die Festplatte lahmt (warum auch immer), hält Audacity die Daten solange im RAM, bis sie auf die Festplatte geschrieben wurden.

Wenn, hat deine Soundkarte oder dessen Treiber einen an der Gurgel. Vielleicht mal deinstallieren und neueste Version installieren. (Zur Not auch mal die zweit-neueste Treiberversion ausprobieren)

Vielleicht ist dein Rechner auch einfach in sporadischen Zeiten extrem ausgelastet wird oder der Virenscanner haut da irgendwie sporadisch zwischen.

Auch der Bildschirmschoner und diverse Stromsparfunktionen neigt dazu, Aufnahmestörungen zu verursachen. Hier könntest du auch nachsehen.

Ansonsten könnte es sein, dass du noch irgendwelche Klangeffekte in der Soundkarte aktiv hast oder irgendwo unnötig resampelst (Besonders beliebt: 44100Hz-Quelle -> Soundkarte arbeitet mit 48000Hz -> Aufnahmeprogramm zeichnet wiederum mit 44100Hz auf). Das verpulvert einiges an Rechenleistung und kann sich negativ auf die Klangqualität auswirken. Also die Samplerate in der Soundkarte richtig (passend) einstellen. Lieber alles auf die Samplerate der Quelle stellen und erst am Schluss in Audacity auf die Zielsamplerate umrechnen.

Wenn es nur wenige sind, musst du die Aufnahmen nicht wegwerfen. Du kannst die Springer ja herausschneiden. Wenn du es richtig machst, geht dabei auch nichts verloren.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von hackintoshmasta
30.10.2016, 11:45

Hallo! Das Problem hatte ich zwar bereits vor Monaten lösen können allerdings hättest du mir mit deiner Antwort damals helfen können ;) es lag bei mir nämlich zu 99% am Virenschutzprogramm. Mit Avast free Edition hängt es etwa eine Sekunde nach. Avira free Version installiert keine Latenz mehr hörbar ;) (Rechner wurde damals auch neu aufgesetzt! Womöglich war ein Treiberproblem ebenso ein zusätzlicher Auslöser) LG

0

Hört sich nach einem Problem mit der Festplatte an. Wenn du auf die Systemfestplatte aufnimmst oder aus irgend welchen anderen Gründen während der Aufnahme irgendwelche Programme auf die Festplatte zugreifen, auf die du aufnimmst, passiert sowas.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von hackintoshmasta
15.07.2016, 19:26

Der Vorschlag ist nicht schlecht aber verwunderlich .. Ich habe nämlich eine schnelle SSD verbaut. Read und Write Werte sind nach wie vor unverändert (500MB/s)! Werde heute meinen PC neu aufsetzen, vl bewirkt es etwas. LG

0

Was möchtest Du wissen?