Auf debian unzip installieren?

...komplette Frage anzeigen

2 Antworten

Debian 6 - bist du sicher?

Dann ist klar, warum ein 404-Fehler kommt. Aktuell ist Debian 8.
Für Debian 6 gibt es keine Sicherheitsupdates mehr und daher sollte es nicht mehr eingesetzt werden, weil der Server sonst in kurzer Zeit gehackt wird.

Je nach vServer-Anbieter (den Anbieter fragen) ist ein Upgrade auf eine aktuelle Version nicht möglich. Wenn ein Upgrade nicht möglich ist, solltest du den vServer wieder kündigen. So schnell wie möglich - denn dieser vServer ist ein unkalkulierbares Risiko für jemanden, der sich nicht auskennt.

AkimotoHyuga 13.09.2016, 20:17

soll ich sonst ubuntu 14.4 oder 12.4 nehmen ?

0
leseratten1 13.09.2016, 20:23
@AkimotoHyuga

Sind das LTS Versionen? Das sollte dabei stehen. Wenn diese Angabe fehlt, dann lass auch besser die Finger davon. 12.4 ist auch hoffnungslos veraltet und ohne Sicherheits-Updates!

Aktuell ist Ubuntu 16.04 - wenn dein Anbieter nur uralte Versionen anbietet, solltest du lieber einen anderen Anbieter nehmen.

Mal was grundsätzliches, weil du wenig Ahnung von Linux zu haben scheinst: mit einem vServer kann man sich schnell Probleme einhandeln. Du musst dich um Updates und Sicherheits-Einstellungen selber kümmern. Das beinhaltet tägliches Kümmern und informieren.

0

Versuch mal sudo apt-get update

AkimotoHyuga 13.09.2016, 19:25

dann behauptet er es gäbe den Befehl "sudo" nicht O.o wie ist das möglich ? xD

0

Was möchtest Du wissen?