Audio Treiber unter Linux?

...komplette Frage anzeigen

3 Antworten

das ist eine falsche Interpretation der Fehlermeldung. Um MP3-Dateien abzuspielen benötigst du ein Programm, dass diese Codierung wieder zurück-verwandelt in analoge Signale.

Was Ubuntu dafür anbietet weiß ich nicht. Suche doch einfach mal nach mpg123 und versuche das zu installieren. Dann sollte (als Konsolen-Befehl) mit mpg123 Name-einer-mp3-Datei) etwas passieren.

mpg123 sollte uf der Installations-CD sein. Du findest es aber auch im Internet. Welche Beweggründe hast du für

möchte bewusst erstmal keine Internetverbindung einrichten

Bei Windows würde ich das verstehen. Du hast aber ein Linux-System, da geht der "Schädlingsbefall" gegen NULL.

Antwort bewerten Vielen Dank für Deine Bewertung

Hast du das auch bei *.ogg Dateien? es kann sein, dass mp3 nicht läuft, das dieses Format ja nicht open source ist. Es sollte sich allerdings problemlos aus dem Repo nachinstallieren lassen.

Googeln kann machmal auch recht nützlich sein...

http://wiki.ubuntuusers.de/Codecs

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo

Allerdings habe ich folgendes Problem: Es scheint so, dass keine Audo-Treiber mit"geliefert" wurden. Wenn ich eine beliebige MP3-Datei abspielen will

  • Das kein Treiber existiert halte ich für nahezu ausgeschlossen
  • proprietäre Formate abspielen zu können hat nichts mit Audio-Treibern zu tun sondern mit den Codecs.

Zeig doch mal bitte:

lspci -nnk | grep -i -A2 audio
cat /proc/asound/cards

Dann teste doch mal was hierbei ausgegeben wird:

aplay /usr/share/sounds/alsa/Rear_Center.wav

Welche Codecs sind denn installiert?:

dpkg-query -l *codec*

Linuxhase

Antwort bewerten Vielen Dank für Deine Bewertung
hessenperso 25.03.2013, 08:32

okay, vielen Dank, bin über die Hinweise auf die Lösung gekommen. Dankeschön :).

0
Linuxhase 25.03.2013, 14:30
@hessenperso

@hessenperso

okay, vielen Dank, bin über die Hinweise auf die Lösung gekommen. Dankeschön :).

Bitte verrate doch auch noch wo der Fehler lag und Deinen Lösungsweg.

Wir möchten doch das auch der nächste der dieses Problem hat hier nicht nur lesen kann das er nicht der erste/einzige mit dem Fehler ist sondern das er auch nachlesen kann wie er eventuell diesen Fehler beseitigen kann.

Linuxhase

0
hessenperso 03.04.2013, 10:25
@Linuxhase

Habe nochmal Google drüber laufen lassen und ein Treiberpaket für Linux gefunden. Fragt mich aber bitte nicht wo - die Seite bzw. der Link ist dann leider irgendwo im Google-Suchergebnis-Nirvana verschwunden :(.

0
Linuxhase 03.04.2013, 15:27
@hessenperso

@hessenperso

Habe nochmal Google drüber laufen lassen

So einen Unsinn habe ich lange nicht gelesen :-(

Damit ist Deine Frage nur für Dich beantwortet und jeder der das Thema liest hat am Ende Zeit verschwendet, schade.

Linuxhase

0

Was möchtest Du wissen?