Audi A6 ABS Problem?

3 Antworten

Sowas passiert wenn im Laufring min einer Nabe ein Fehler besteht. Der Raddrehzahlsensor registriert wie oft ein Steg des Läufers an ihm vorbeikommt und bemerkt auf die Weise wie schnell sich das betr Rad dreht. Nun kann ein solcher Steg abgerissen sein, die Lücke zwischen zwei Stegen metallisch gefüllt sein oder sonstwie ein Fehler vorliegen. Jedenfalls wird dadurch immer an einer Stelle keine Drehung mehr registriert und die Bremse an der Stelle kurz gelöst was dieses Rattern verursacht. Bei höherer Geschwindigkeit kann die Bremse nicht so schnell gelöst werden wie wieder Drehung registriert wird, deshalb funktioniert die Bremse bei höherer Geschwindigkeit normal.

Fehler auslesen wird Nichts bringen weil warscheinlich kein Fehler vorliegt. Das System glaubt ja richtig zu funktionieren und dass es die Bremse ja an dieser Stelle lösen muss. Die Antwort von gonzo sehe ich am Hilfreichsten, nach seinen Tipps würde ich vorgehen.

vielen dank für die schnelle hilfe finde ich echt nett von euch ...l.g.

0

Ich tippe auf verschmutzte oder durch Korrosion deformierte ABS Zahnringe. Die Sitzen auf der Innenseite der Räder und die Zähnung erzeugt an den Sensoren kurze Impulse anhand derer das System die Radumdrehungen erkennt.

Wenn durch Rost die Zähne kleiner und runder werden oder die Zwischenräume zwischen den Zähnen durch Schmutz zugesetzt werden, werden einzelne Impulse nicht mehr im Sensor erkannt und es kommt dann zu Fehlverhalten der Steureinheiten.

Also erst mal mit Saubermachen versuchen - Messingdrahtbürste. Wenn das nichts hilft und die Zahnkränze korrodiert sind, müssen sie ausgetauscht werden - bei manchen Auto leider nicht einzeln erhältlich sondern nur zusammen mit der Nabe bzw. dem Achswellengelenk.

Sollten wider Erwarten die Zahnkränze noch super aussehen, könnten auch ein ider mehrere Sensoren bzw das Steuergerät den Fehler verursachen - halte ich aber für unwahrscheinlicher.

Nichts hinzuzufügen! DH.

Gruß, Albi.

0

Danke an alle....hat mir sehr geholfen..lg

0

Wird wohl ein defekter Raddrehzahlsensor sein, nehme ich an. Das kann man über "Parameter" auslesen, bzw. einfach den Fehlerspeicher selbst abfragen. Vllt. ist ja was drin...

Bei atu kostet das Auslesen 20€. Bin dort nicht angestellt, arbeite in einer typenoffenen Butze in Berlin, kenne aber den Gutmanntester, der auch bei denen rumsteht.

Was meint ihr was es kosten wird und wie lange es dauert mit der Reperatur?

0
@Mandy080

Wenn es denn ein Sensor ist, dürften es ca. 1,5h Arbeitszeit sein (also etwa 135€) plus dem Teil selbst (ca. 80€). Preise nur geschätzt.

Aber nun laß doch erstmal den Fehlerspeicher auslesen, bevor du nach weiteren Preisen fragst...

0

Was möchtest Du wissen?