ATX-Kabel kaputt(Brauche Hilfe)?

... komplette Frage anzeigen

6 Antworten

Netzteil: Combat Power 550 Plus

FAKE-Netzteil vom notorischen "Inter-Tech" ( Billig-Netzteil- "Zündhütchen" Importeur ) , es liefert nicht was drauf steht ! 

Das Ganze Netzteil ersetzen !

Du hast zu wenig Geld ausgegeben ... für 500 Watt plane möglichst 80 € bis 100 € ein von BeQuiet ( 80+ Gold bequiet Straight Power 10 ) / Seasonic / Superflower / bei Corsair ab dem CS oder teurer 

Test: "750 Watt" ( real eher 350 Watt ^^ ) Combat Power 

http://www.au-ja.de/review-combat-power-cp-750w-xigmatek-go-green-nrp-pc702-14.phtml

http://www.au-ja.de/review-combat-power-cp-750w-xigmatek-go-green-nrp-pc702-5.phtml 

Antwort bewerten Vielen Dank für Deine Bewertung

wo ist denn dein kühler hin vom CPU wundert mich.

wenn echt Netzteile Probleme macht lasse es testen Elektronik fummel ist am pc immer gefährlich. das System könnte auch flöten gehen. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
04.09.2016, 14:13

Ich habe ihn ausgebaut, wie man aber auch sehen kann... Weil ich unter dem Lüfter an ein paar Teile ran musste...

0

Also ich kann leider die Kabel nicht sehen die von der Front am Mainboard angeschlossen sein sollten xD Naja aber egal...Es sind mehrere 1 polige Stecker...hast du die richtig angeschlossen dort wo sie hingehören? Ist auch in der Betriebsanleitung deines Mainboards erklärt

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
04.09.2016, 14:10

Ja hab ich.... Ja Sry das ich die nicht mit fotografiert habe :D

0
Kommentar von timtimtuk
04.09.2016, 14:15

Wiegesagt der 24polige Stecker kaputt?

0

Würde mich bei so einem Billigschrott von Netzteil auch nicht wundern. Bevor du deinen PC damit grillst, solltest du das gegen was anständigeres ersetzen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
04.09.2016, 14:33

Vorschläge?

0
Kommentar von timtimtuk
04.09.2016, 14:38

Ok danke dir ;)

0

Versuche mal die zwei Pins, an denen normalerweise der Power Switch angeschlossen ist, manuell zu überbrücken. Nicht, dass der On/Off-Button am Gehäuse einen weg hat.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
04.09.2016, 14:14

Ähm das komische ist... Wenn ich halt das ATX Kabel überbrücke und Strom zuführe, dann springt der PC ohne den on/off Button an :o

0
Kommentar von timtimtuk
04.09.2016, 14:16

Büro Klammer rein in beide und PC anschmeißen?

0
Kommentar von timtimtuk
04.09.2016, 14:18

Wahrscheinlich Steck ich ein Schraubenzieher rein und halte ihn fest.... Lieber Büro Klammer

0

Im schlimmsten Fall hast du deine Grafikkarte gesprengt. Versuche sie und das Netzteil zu wechseln.

Viele Grüße, Franz Gutenberg

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von timtimtuk
04.09.2016, 14:07

Dein Ernst?! Ich habe die Grafikkarte in meinem alten PC angebracht und dort hatte sie funktioniert. Bitte ordentlich Antworten.

0

Was möchtest Du wissen?