asterix und obelix friends

...komplette Frage anzeigen

5 Antworten

Haben Dir die bisherigen Antworten nicht geholfen? Leide hast Du auf die Fragen der potentiellen Helfer nicht geantwortet, insbesondere nach der Linux-Distribution, denn es gibt nicht einfach "Linux", aber bestimmt 500 Distributionen.

Wie schon geschrieben, hat Adobe die Weiterentwicklung von Flashplayer für Linux-Systeme mit der Version 11.2 eingestellt. Allerdings gibt es für Linux-Systeme außer Chromium auch noch den Browser "Google Chrome für Linux", und der enthält, erstaunlicherweise, eine aktuelle(re) Version des Flashplayers. Installiere Dir Google Chrome, damit sollte es laufen. Findest Du auf der Seite von Google.

Ich habe linux

Welche Distribution denn? Du könntest mal im zugehörigen forum nach einer Lösung für das Problem schauen. Welchen Browser benutzt Du? Du könntest es mal mit Chromium versuchen.

Installiere dir Google-Chrome (nicht Chromium). Google-Chrome enthält eine eigene Flash-Version (Pepper). Pepper ist bei 11.8... Adobes Flash wird für Linux nicht weiterentwickelt.

http://www.adobe.com/de/software/flash/about/

Hallo

Es gibt kein Adobe Flash Version 11.4.0 für linux oder ?

Ich habe diese Version:

linuxhase@openSUSE-Desk:~> rpm -qa | grep flash
pullin-flash-player-12.3-2.1.1.x86_64
flash-player-kde4-11.2.202.297-2.32.1.x86_64
flash-player-11.2.202.297-2.32.1.x86_64

und kann, wie Du am Screenshot erkennen kannst, die Seite ohne Fehlermeldung anzeigen lassen.

Oder tritt Dein Fehler erst beim Login auf?

Linuxhase

openSUSE Flash mit asterix-friends - (Linux, asterix  obelix friends)

Hm, aber was ist das:

pullin-flash-player-12.3-2.1.1.x86_64

?

0
@LemyDanger57

Im Internet findet man:

pullin-flash-player is responsible for triggering the online 
update / installation of flash player on OpenSUSE.

Alles klar!

0
@LemyDanger57

@LemyDanger57

Hm, aber was ist das:?

Informationen für Paket pullin-flash-player:
--------------------------------------------
Repository: openSUSE-12.3-Oss
Name: pullin-flash-player
Version: 12.3-2.1.1
Arch: x86_64
Anbieter: openSUSE
Installiert: Ja
Status: aktuell
Installierte Größe: 236 B
Zusammenfassung: Placeholder for Adobe Flash PlugIn
Beschreibung: 
The installation of this package triggers online update of
flash-player.

Linuxhase

0

@harris18

Bislang fehlt hier leider jegliche Antwort bzw. Rückmeldung auf die hier gegebenen Antworten; warum?

Linuxhase

0

Was möchtest Du wissen?