Asphalt 8 hängt auf meinem iphone 4s :S

... komplette Frage anzeigen

1 Antwort

Fürs Asphalt 8 scheint es zu schwach zu sein, Brauch eben schon iPhone 5. Probier's mal Asphalt 7 oder 6.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Albertdauti
29.11.2013, 16:38

Hm . Schade. Ok :)

0

Was möchtest Du wissen?