Apps mit Samsung Galaxy Ace nicht kompatibel?

...komplette Frage anzeigen

2 Antworten

Es liegt meistens daran das dein Prozessor zu schwach ist.Dein handy hat einen armv6 Prozessor-jedoch brauchen die meisten apps einen armv7 Prozessor.Es kann aber auch sein dass deine Bildschirmauflösung zu schlecht ist.Das sind die 2 meisten Gründe wieso die apps mit deinem galaxy ace nicht kompatibel sind.Wenn du die eine app downloaden willst,welche (z.B.) für armv7 optimiert ist,dann google einfach nach "appname armv6".Du wirst aber nicht immer was finden,da man die apps erstmal für armv6 optimieren muss,was nicht gerade einfach ist.Außerdem gibt es nur ein paar Leute die die apps für armv6 optimieren.

mfG htcexpert :)

kann ich diese app trotzdem downloaden?

Was möchtest Du wissen?