app kann trotz ausreichender android version nicht installiert werden. Was tun?

2 Antworten

Guck mal nach ob du ein Update hast in Einstellungen und dann installiere das möglicherweise wird dann alles wie gewohnt funktionieren oder bei Google Suche Snapchat Apk eingeben und dann die Datei runterladen und installieren

super, das mit der Apk hat funktioniert.

0

Gerne doch 🙏

0

Die App supported das Handy nun halt nicht mehr, da es halt einfach zu langsam ist. Damit wirst du wohl leben müssen.

Kann nach zurücksetzen des Handys keine apps mehr installieren?

Ich habe mein Handy zurückgesetzt und jetzt stehen überall bei apps die ich vor dem Neustart sogar noch hatte solche Texte wie: ihr Handy ist mit dieser App nicht kompatibel Ich verzweifle total an meinem Handy (s3 neo) Ich hatte es zurückgesetzt weil es sich immer wieder random runtergefahren hat. Meine Mutter hatte das auch.

...zur Frage

"Ihr Gerät ist nicht mit dieser Version kompatibel"

Hallo:)

mein Handy: Sony Xperia Sola Android Version: 2.3.7.

ich möchte mir die App Instagram holen, kann sie aber nicht insallieren. Da steht dann: Ihr Gerät ist nicht mit dieser Version kompatibel.

Was bedeutet das? Was kann ich dagegen tun?

in der Beschreibung steht, es ist für Android Version 2.2 & höher. wieso geht das bei mir dann nicht?

Danke im vorraus :) LG

...zur Frage

Google Play-Dienste - nicht mit Version kompatibel?

Hallo,

Ich habe mein Handy gerade eben zurückgesetzt, damit der ganze unnütze Müll mal runterkommt. Vorher liefen alle Apps ohne Probleme, doch jetzt staut sich alles an. Ich habe ganz normal WhatsApp wieder installiert, nur leider wurden meine Chats gelöscht - warum? Google Play-Dienste müssen aktualisiert werden. Das Selbe kam bei Snapchat auch. Wenn ich auf 'aktualisieren' tippe, steht im Play Store: Dein Gerät ist mit dieser Version nicht kompatibel! Dabei besitze ich das Samsung Galaxy Note 3 mit Android 5.0! Vorher gab es auch nie Probleme?

Bitte um Hilfe.

...zur Frage

Google Maps plötzlich nicht mehr mit dem Gerät kompatibel?

Hallo Community,

letztens wollte ich auf die Google Maps App zugreifen. Jedoch lud diese unglaublich lang und das einzige was ich sah, war das Maps-Logo und einen weißen Hintergrund. Nachdem ich den Cache geleert und die Daten gelöscht habe, musste ich leider feststellen, dass das Problem immer noch bestehen blieb. Schließlich habe ich im Store nach möglichen Updates geschaut und sah die grüne "Nachricht", die gewöhnlicherweise kommt, wenn eine App nicht mit dem Gerät kompatibel ist.

Schlussfolgerung müsste also eigentlich sein, dass meine Android-Version zu alt ist. Allerdings war die App schon installiert und funktionierte vor ein paar Wochen einwandfrei. Ich benutze ein Galaxy A3 (2016) mit Android 7.0, also denke ich nicht wirklich, dass die Version meines Betriebssystems wirklich alt genug ist, um nicht mehr kompatibel zu sein.

Bitte unnütze Kommentare wie "Brauchst ein neues Handy oder vergiss die Sache mit Maps", "Offensichtlich ist dein Handy zu alt" o.Ä. auslassen :) Ich möchte lediglich wissen, wie ich dieses Problem beheben kann, ohne mir ein neues Handy holen zu müssen bzw. ob es andere Gründe gibt, wieso dies passiert ist.

Ich freue mich über jede hilfreiche Antwort :)

LG HainiPh

...zur Frage

Ps4 remote Play auf Samsung S4?

Ich wollte mir die App "remote Play" herunterladen auf mein S4 mit der 5.0.1 Android Version, doch im Playstore steht das die App nicht mit meinem Gerät kompatibel ist. Gibt es noch einen anderen Weg sich die App herunter zu laden ?

...zur Frage

Microsoft Word aufs Handy installieren?

Hallo, weiß jemand von ich warum ich Microsoft Word nicht auf mein Handy installieren kann? Ich hab die nötige Android Version, dennoch kommt die Meldung das mein Gerät nicht kompatibel ist mit der App. Weiß jemand woran das liegt?

...zur Frage

Was möchtest Du wissen?