Android Version oder Geraet?

...komplette Frage anzeigen

5 Antworten

Teilweise funktionieren die Apps nicht wegen der Android Version, teilweise ist die Hardware abwe auch zu schwach.

ich habe erst 2.1

das ist älter als der schwarzwald.

tja, und nun kommt der knackpunkt von den billigen samsung-handys: du musst ein samsung benuterkonto anlegen, du musst samsung kies installieren und erst dann kannst du ein update machen.

und wenn du dann (vermutlich) auf 2.3.3 upgedatet hast, werden auch fast alle app funktionieren

ja mit der älteren androitversion ist manches nicht kompatibel

Update auf 4.0 gibt es nicht sonst mal versuche über wlan das zu aktualisieren auf ein neueres...

rango9 26.10.2012, 01:26

Update auf 4.0 gibt es nicht

zwischen 2.1 und 4.0 liegen geschätze 6 versionen ... da wird es garantiert noch ein "kleineres" update geben

versuche über wlan das zu aktualisieren

das können die samsung dinger nicht, da sie ja das eigens von samsung odifizierte android haben

0

Das könnte schon helfen:)

Was möchtest Du wissen?