Android ADT für Eclipse (Jahr 2016)?

... komplette Frage anzeigen

3 Antworten

So weit ich weis wird Eclipse nicht mehr unterstützt. Du musst leider auf Android Studio umsteigen. 

Antwort bewerten Vielen Dank für Deine Bewertung

Selbst wenn es irgendwie möglich wäre, adt zu finden und zu verwenden, würde ich dir dennoch empfehlen, auf Android Studio umzusteigen. Die IDE ist meiner Meinung nach ohnehin besser. 

Meine spontane Vermutung ist, dass du tutorials verwendest, die auf adt basieren. Davon rate ich ebenfalls ab, da die Definition it is veraltet sind. 

Antwort bewerten Vielen Dank für Deine Bewertung

Ist (noch) kein Problem - wenn Du aber keinen speziellen Grund hast Eclipse zu verwenden ist es vielleicht klüger auf Android Studio zu wechseln.
Ich selbst verwende Eclipse für die Android Entwicklung und komme ganz gut damit klar.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?