ANDORID, Sind manche Apps bei einer früheren Android Version(Android 5.0) nicht mehr dabei(6.0)?

... komplette Frage anzeigen

3 Antworten

Ein großer Teil der Android-Benutzer verwendet 2.1 - 2.3. Je höher die Androidversion ist, desto mehr Features können die Entwickler verwenden; Die meisten Entwickler machen ihre Apps aber trotzdem relativ weit abwärts-kompatibel.

Bei Android 5 brauchst du dir absolut keine Sorgen machen: da nur ca. 1% aller aktiven Androidgeräte Marshmallow (Android 6) verwenden, hast du da keine Einschränkungen. Wer kann es sich denn leisten, eine App für nur 1% aller Android-Nutzer zu programmieren?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von BiaHilfe2
21.02.2016, 05:47

Vielen Dank deine Antwort war wirklich Hilfreich :) Also laut deiner Aussage sind die Android Versionen Höher um nur mehr Features zu enwickeln ? :) toll wusste ich nicht Danke :) 

0

Du hast dadurch keinerlei Einschränkungen an der app- vielfallt vom google play store.

Allerdings bin ich über die Android version erstaunt - wirst du sicherlich gar keine updates mehr dafür bekommen? Nicht mal Android 5.1.1?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Chilliboss
21.02.2016, 05:14

Kommt auf den Support an. Dieses China-Handy wird möglicherweise nicht mehr unterstützt. Ist aber leicht rauszufinden in den Einstellungen. Bin halt Nexus Premium User.

0
Kommentar von BiaHilfe2
21.02.2016, 05:44

Hey danke für deine Antwort, leider kann ich dir das auch nicht so sagen. Hab ja das Handy noch nicht :)

0

Ab Lollipop und sogar noch drunter funktionieren Alle. Nicht so wie beim Apfel daß Apps ohne neue IOS nimmer gehen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?