Altes Handy = Langsames Internet?

4 Antworten

das Handy kann HSPA, also bis zu 14,4 MBit/s, vielleicht hast du schwachen Empfang, die falschen APN-Einstellungen........

Das liegt nicht daran das Samsung minderwertige Hardware verbaut.

Liegt an Samsung. Die verbauen minderwertige Hardware. Kauf was gescheites.

Langsames Internet bei Spotify?

Immer wenn ich auf dem Handy Spotify in Hintergrund laufen habe, ist mein Internet extrem langsam. Kann ich was dagegen tun? :-)

Lg Lara <3

...zur Frage

Neues Android auf Handy mit android 4.4.4?

Hallo Ich besitze ein Samsung Galaxy grand prime auf dem gerade leider nich Android 4.4.4 läuft Leider bietet der Hersteller soweit ich weiß (unter Einstellungen>Geräteinformationen>Updates) keine neuere Version für das Handy an Da steht dann die neuesten Updates sind installiert. Wisst ihr vll wie ich ein neueres Android (wenn möglich natürlich eines der neuesten) drauf bekomme wenn möglich ohne viel Computerwissen zu benötigen. Würde mich über antworten freuen LG Lukas

...zur Frage

Pokemon go mit 4G?

Habe bald wieder langsames Internet und will morgen pokemon go runterladen meine frage ist ob es wenn ich langsames Internet aber 4G habe ob das dann sehr schlecht ist

...zur Frage

Pokemon Go nicht kompatibel trotz Android 4.4?

Hallo liebe Com. Vor ein paar Tagen habe ich mir bereits über Chip die Pokemon Go apk Datei heruntergeladen. Ich bin auch fleißig am spielen, alles läuft flüssig.

Nun kam heute der offizielle Release. Im Google Play store finde ich die App jedoch nicht und über eine externe Quelle kann ich mir diese ebenfalls nicht runterladen, da mein Gerät nicht kompatibel wäre.

Ich besitze ein Samsung Galaxy S III Neo und Android 4.4 ist darauf, was ja Voraussetzung ist. Auch genug Ram vorhanden. Warum kann ich mir die App nicht runterladen, aber die APK Datei spielen?

...zur Frage

XPOSED Framework -> module aktiviert aber sie sage sie währen nicht aktiviert?

Hallo, Ich hab mir mein handy (samsung galaxy grand prime -> sm-g530fz android 4.4.4) mit kingoroot gerootet (auch einmal mit kingroot getestet) und das xposed framework installiert. Bei der installation ist nichts schief gelaufen. Als ich ein paar module heruntergeladen habe, und sie aktiviert habe neu gestartet habe und sie dann geöffnet habe haben sie mir gesagt "modul nicht aktiviert". Deswegen kann ich keines der module benutzen was doof ist. Ich bin jz ratlos und hoffe auf ein paar antworten. Danke im vorraus!

...zur Frage

Datendienste funktionieren nicht (CyanogenMod11)?

Guten Abend,

ich besitze ein Samsung Galaxy S3 i9300 und bei mir ist der Cyanogenmod 11.0 installiert der auf der Android 4.4.4 basiert. Das Handy funktioniert bis auf die Datendienste. Ich kann mich nicht im Google Play Store mit meinem Konto anmelden. Immer wenn ich das versuche kommt die Meldung: "Es kann keine stabile Verbindung zum Server hergestellt werden."

Woran liegt das ?

...zur Frage

Was möchtest Du wissen?