Alienware X51 neue GraKa funktioniert nicht

...komplette Frage anzeigen

4 Antworten

Ohuw Alienware ist so eine sache...ich sag nur: DELL steck hinter Alienware. Ich könnte mir gut vorstellen dass du daher erst ein Firmware Update deines Mainboard durchführen musst weil sie gar nicht erkannt wird.

330W werden für eine GTX 660 wohl kaum reichen. Vermutlich handelt es sich sogar noch um ein Billignetzteil.

Welche CPU ist denn verbaut?

Grüße, Kraiship

Dalinok 06.02.2015, 16:50

Danke für die schnelle Antwort, Kraiship ^^ Es ist irgendeine noch recht gute i5-CPU der 3. oder 4. Generation drin. Ich habe nicht mit so schnellen Antworten gerechnet, habe am Wochenende nur wenig Zeit, und bin deswegen nicht in der Lage, detailliert auf eure Antworten einzugehen :/. Ich bin am Überlegen (sollte nichts anderes funktionieren), den PC auszuschlachten; sprich RAM und CPU zu behalten, und mit diesen und noch weiteren neuen Komponenten (Flash Drive, Gehäuse, usw.) und meiner neuen GTX660 einen "richtigen" Computer zusammenzustellen. Was sagst du? ^^ Grüße, Dalinok.

1
Kraiship 10.02.2015, 20:14
@Dalinok

Hi,

sry für meine verspätete Antwort, war krankheitsbedingt nicht online.

Auf dem ersten Blick scheint es nur am Netzteil zu hapern, wenn du ja einen guten I5 hast. Nenn man am besten alle deine Komponenten.

0

Die Grafikkarte braucht eine zusätzliche Stromversorgung.

Dalinok 06.02.2015, 16:53

Hast du dir das Ding mal angeschaut :D? Es ist winzig; das kleine Gehäuse ist picke packe voll. Aber danke für die schnelle Antwort ^^. Grüße, Dalinok.

0

Reichen 330 watt? Braucht die graka vielleicht zusätzliche Stromversorgung?

Dalinok 06.02.2015, 16:55

Laut Foreneinträgen, ja. Es gibt sogar eine X51-Generation, in der die GTX660 verbaut ist. Ich habe das selbe Netzteil wie das der vorgefertigten 660-Version. Grüße, Dalinok ^^.

0

Was möchtest Du wissen?