Aktuelle ETS2 Multiplayer Version nicht mit aktuelle Euro Truck Simulator 2 Version kompatibel

2 Antworten

Klicke mal in Steam (in der Spieleliste) auf Eurotrucksimulator 2 - mit der rechten Maustaste. Dann auf Eigenschaften und auf Betas. Da sollten dann zumindest die Betaversionen älterer Versionen aufgeführt sein. Die gewünschte dann anklicken und warten, bis sie installiert ist. Fertig. Oder aber Du downloadest die gewünschte Version und installierst sie. Das geht auch.

Doch. Zumindest damals ging das. Geh mal auf ETS2 in Steam -> Rechtsklick -> Eigenschaften und irgendwo in den letzten Menüpunkten müsste das stehen. (Sorry für die schwammige Erklärung, bin aber gerade nicht am PC)

Was möchtest Du wissen?