Ältere Java Version installieren

2 Antworten

Wie wärs mit Verzicht? Alte Java-Versionen haben Sicherheitslücken ohne Ende. Würd ich nicht machen, nicht für ein Spiel...

Es war ja nur ne Java7 Version anstatt von Java8 :/

0

Wie kann ich eine ältere Version von Java installieren?

hey, würde gerne wieder Java 8 update 60 wieder installieren (habe zurzeit update 66). Wie mache ich das?

...zur Frage

Ich kann nicht auf dem vserver java 8 installieren?

Das ist der error wenn ich pat-get install oracle-java8-installer eingebe:

Download done. Removing outdated cached downloads... sha256sum mismatch jdk-8u131-linux-x64.tar.gz Oracle JDK 8 is NOT installed. dpkg: Fehler beim Bearbeiten von oracle-java8-installer (--configure): Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück Fehler traten auf beim Bearbeiten von: oracle-java8-installer E: Sub-process /usr/bin/dpkg returned an error code (1) root@c01b06-2:~# java -version java version "1.7.0_121" OpenJDK Runtime Environment (IcedTea 2.6.8) (7u121-2.6.8-2~deb7u1) OpenJDK 64-Bit Server VM (build 24.121-b00, mixed mode)

...zur Frage

Eclipse auf Raspberry Pi

Kann man zur Java Programmierung Eclipse auf dem Raspberry Pi installieren? Wenn ja, welche Version?

...zur Frage

Ich kann minecraft optifine nicht installieren, warum?

Ich habe Java auf der neuesten Version schon mind. 10mal neu installiert, aber wenn ich auf Öffnen mit Java gehe passiert nichts. Dies ist schon das 6. Mal dass ich diese Frage stelle, da alle Antworten nicht funktioniert haben. Was soll ich tun? Hardware ist gut genug. Bei meinem alten computer hat es problemlos geklappt.

...zur Frage

Wieso kann ich mit Twitch kein Modpack starten?

Hey Leute,

ich bin gerade dabei für Minecraft ein Modpack zu installieren. Dazu habe ich mir Twitch herunter geladen und das Modpack SevTechAges installiert. Wenn ich nun spielen möchte wird allerdings der alte Minecraft Launcher gestartet und beim starten kommt eine Fehlermeldung: Java HotSpot(TM) 64-Bit Server VM warning: Ignoring option PermSize; support was removed in 8.0

Exception in thread "main" java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader

at net.minecraft.launchwrapper.Launch.<init>(Launch.java:34)

at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

Ich habe es mit Java 8 und der neusten Version probiert und immer kommt das! Ich weis echt nicht mehr weiter bitte helft mir:

...zur Frage

Registry von Java säubern...? Bzw. Java neuinstallieren?

Hey Leute, ich wollte mein Java komplett deinstallieren und entfernen, aber das Ding nistet sich überall aufm PC ein. Hab die Registry schon mit Programmen und manuell bearbeitet, es lassen sich auch alle Versionen neu installieren, außer die 64 bit Version für Windows 7... genau diese ist es, die ich brauch... Aber da kommt immer son Error mit Regutils.dll. Hab echt schon seit nem Monat Krieg mit dem Programm aber das System will ich nicht neu aufsetzen. Gebt bitte ausführliche Vorschläge und Tipps! Danke schonmal!

...zur Frage

Was möchtest Du wissen?