acekard 2i geht auf DSi nicht!

...komplette Frage anzeigen

1 Antwort

Was läuft nicht? Erscheint ein Symbol auf dem Bildschirm? Welche Software hat dein DSi.

Das funktioniert mit DSi 1.4.4E und 3DS 4.2.0-9E:

Lade dir das Update von der Acekard Seite runter, Zip-Datei entpacken und auf die Root der SD-Karte kopieren. Jetzt brauchst du nur noch einen DS,DSi,3DS mit älteren Betriebsystem, auf dem die Karte läuft. Dann die Update-Datei auf dem Nintendo starten und mit der START-Taste den Updatevorgang starten. Update.nds kannste hinterher löschen. Fertig.

Gruß, Frank

http://www.acekard.com/download.php#ak2i

Was möchtest Du wissen?