Ac 97 Soundkarte unter WIN7 funktioniert nach wie vor nicht

... komplette Frage anzeigen

4 Antworten

Ist das eine onboard-Karte? In dem Fall wird vermutlich der OEM Chipsatz nicht unterstützt - oder er ist defekt. Warum nimmst Du Dir nicht einfach eine 08/15 PCi Soundkarte und deaktivierst die OnBoard-Komponente?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xDidi87x
29.03.2012, 13:15

Erklär mal,wie das funktioniert, bitte. Software ist mein Ding, Hardware nicht.

0

AC97 lässt mich darauf schließen, dass du die onBoard Soundkarte nutzt. Hast du diese auch im BIOS aktiviert?

Andere denkbare Möglichkeit wäre, dass du eine zusätzliche Soundkarte eíngebaut hast und GLEICHZEITIG die onBoard Soundkarte nicht im BIOS deaktiviert hast.

Dritte Möglichkeit ist, dass die Soundkarte bzw. der Audioausgang kaputt ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Ich hatte seiner Zeit unter Win7 auch Probleme mit dem ALC 833 Chipsatz von Realtek. Auf meine Supportanfrage kam einer derart überhebliche mail zurück (so nach em Motto: kaufen sie doch das nächst größere Modell wenn dieses auf einmal nicht richtig in das neue OS eingebunden wird) dass ich mir im stillen geschworen habe, nie wieder ein Realtek-Produkt zu nutzen.

Klingt eh alles um Längen besser als dieser Onboardrotz...

Antwort bewerten Vielen Dank für Deine Bewertung

Hallöchen,

wenn ich mir das alles durchlese bleibt eigentlich nur eine Möglichkeit:

Die Ausgänge an der Soundkarte sind defekt.

Bau doch die Karte nochmal aus und schau ob Du über den, auf dem Mainboard, eingebauten Soundchip etwas auf die Ohren bekommst. Egal ob Kopfhörer oder Lautsprecher. Wenn Du dann etwas hörst, weißt Du wo der Fehler ist.

Grüße und viel Erfolg

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?