3DS Legit CIA Files auf 11.5?

...komplette Frage anzeigen

1 Antwort

Die Version 11.5 ist ja noch ziemlich neu (ungefähr zwei Wochen?).

"Legit CIAs" laufen momentan unter 11.2.0 (oder darunter).

Derfragende108 20.07.2017, 13:44

Also ich konnte auf 11.3 noch welche instalierren

0
Pilzkopf777 20.07.2017, 13:49
@Derfragende108

Ich glaube, für 11.3 wurden die Titlekeys gelöscht und müssen erneut installiert werden. Aber ja, es ging definitiv auch unter 11.3.

0

Was möchtest Du wissen?