32 bit Java JDK für Mac

...komplette Frage anzeigen

1 Antwort

Hi,

ich habe auf meinem iMac JDK 7u45 installiert.

Meinem Mac (Mavericks) war das ziemlich egal...

Als ich Eclipse starten wollte, erschien automatisch ein Fenster, dass mich aufforderte Java 6 von den Apple Servern zu laden um Eclipse zu starten.

In Eclipse musste ich dann manuell auf 7u45 umstellen.

Sprich, wenn du Java 6 benötigst, sollte dein Mac das automatisch herunterladen wollen.

Gruß

ne, mein Mac an sich benötigt das nämlich nicht, sondern ich brauche das für die Steuerung des Lego nxt, auf welchem Java (nxj) läuft. Zur Herstellung einer Verbindung über Bluetooth braucht er Bluecove, was wiederum nur in Verbinung mit einem 32 Bit Java funktioniert.

0

Was möchtest Du wissen?