2 Arbeitsmappen: nach Eingabe eines Wertes automatische Übernahme eines anderen Wertes

... komplette Frage anzeigen

1 Antwort

SVERWEIS wäre aber schon die richtige Funktion. Sie funktioniert aber nur, wenn in Tabelle1 die Angebotsnummer weiter links als die Bestellnummer (also in einer anderen Spalte) steht und der Sucheintrag identisch mit einem Eintrag in der Liste ist.

Alternativ:
In diesem Beispiel stehen in Tabelle1, Spalte A alle Angebotsnummern und in Spalte B alle zugehörigen Bestellnummern (ich nehme an, für jede Angebotsnummer gibt es genau eine Bestellnummer). In Tabelle2 trägst du die Angebotsnummer in A1 ein. Sie muss dabei genauso eingetragen werden, wie sie in Tabelle1 steht (auf gleiches Format, versteckte Leerzeichen etc. achten). Die Formel für die zugehörige Bestellnummer lautet dann:

=INDEX(Tabelle1!B:B;VERGLEICH(A1;Tabelle1!A:A;0))

Die gleiche Formel in SVERWEIS-Form:

=SVERWEIS(A1;Tabelle1!A:B;2;FALSCH)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ligu123
03.09.2014, 08:57

Danke für deine Antwort! Habe es jetzt :-)

Ich habe aber auch noch ein anderes Problem...mit Word..wie kann ich da einstellen, dass der Ersteller des Dokumentes automatisch im Dokument eingefügt wird?

Das Datum, das aktuelle einfügen war kein Problem, nur den Ersteller kann ich nirgendswo finden.

Kannst Du mir da nochmal helfen?

0

Was möchtest Du wissen?