1.7 Mods in 1.13.2 installieren (Minecraft)?

1 Antwort

Der Aufbau der 1.7.X Mods ist ganz anders als 1.13.x
Ab 1.8 wurde da sehr viel geändert.

Das wird nicht funktionieren.

Wobei viele Mods auch für andere Versionen verfügbar sind

Woher ich das weiß:Hobby

Ok bedeutet das das ich trotz allem 1.9 Mods nutzen kann?

0
@Luis2000YT

würde ich spontan nicht so sagen.
Die Modding API ändert sich auch für jede Minecraft Version...

0

Was möchtest Du wissen?