100Mbit Kabel Telefonleitung?

7 Antworten

Orange und Grün? Ganz alt kann das nicht sein. Klassische Telefonstrippen laufen mit rt-sw ge-ws.

Was Du hier hast ist wohl eher ein CAT3 Kabel. Damit bewegst Du DIch ausserhalb der Spezifikation.

Von Kontaktfehlern über mangelhafte Verseilung(übersprechen) bis hin Interferenzen aus paralell geführten kabeln gibt es zahlreiche einflüsse.

Über kurze Distanzen (<20m) habe ich mit zwei dieser Strippen völlig fehlerfrei Gigabit betrieben. Messungen mit RMON fähige Routern haben das bewiesen.

Wenns bei Dir nicht klappt, kannst Du nur die Verbindungen sorgfältig erneuern und ansonsten runtertakten. Lieber saubere 10mbps als hyperinstabile 100.

Und klar...ein schönes neues Cat6 Kabel oder PoF sind die Königslösung.

DP

Woher ich das weiß:Berufserfahrung

Du verwendest eine Telefonleitung. Diese ist für eine 100 MBit-Ethernetverbindungn nicht geeignet. Telefonleitungen sind anders verseilt als Ethernetleitungen. Bei Telkefonleitungen findet man gerne die Sternverseilung vor, vier Drähte sind miteinander verseilt und bilden einen Vierer. Alle Vierer in einem Kabel haben mehr oder weniger die gleiche Schlaglänge. Ehernetleitungen sind hingegen paarverseilt, und die Paare haben deutlich unterschiedliche Schlaglänge. Dadurch ergibt sich ein komplett anderes Übersprechverhalten. Bei Telefonleitungen ist das Übersprechen insbesondere bei höheren Frequenzen sehr viel stärker als bei Ethernetleitungen. Tausche besser die Telefonleitung gegen eine Ethernetleitung aus. Damit kannst du sogar Gigabitverbindungen realisieren.

Bist du dir sicher, was die Verdrillung bei Telefonkabeln angeht? Ich habe mal Fernmeldehandwerker gelernt ... Und damals waren die Adern paarweise verdrillt. Die Sternverseilung gab es m.W. nur in Erdkabeln.

0
@GWBln

Es gibt Instalationsleitungen sowohl als 2 Paare paarverseilt, aber auch als ein Vierer Sternverseilt.

0

Hab das Problem jetzt in den Griff bekommen....Im Windows war bei den Energieeinstellungen der Haken gesetzt das der PC selbstständig die Verbindung trennen kann und habe den Port am Router gewechselt.Jedes mal bei Abbrüchen ist im LOG vom Router hinterlegt das Paketfehler auf dem Port sind und jetzt läuft es wie am Schnürchen.

Auch brauche Ich kein Gigabit Kabel da es nur zum Spielen und Surfen ist da reicht es vollkommen aus um den Ping zu halten

Theoretisch geht das, 4 Drähte reichen aus (vorausgesetzt du hast sie korrekt verkabelt).

Allerdings habe ich meine Zweifel, ob das olle Telefonkabel für ein 100MBit-Ethernet-Signal geeignet ist. Da wird's einfach an der Schirmung fehlen. Und dann gibt es eben Verbindungsabbrüche. Erst recht wenn du das noch selber gecrimpt hast, und das nicht 150% ausgeführt hast.

Vielleicht mal PC-seitig auf 10Mbit schalten (falls das geht). Wenn's dann tut haste zumindest Klarheit woran es klemmt.

http://bedienungsanleitung.elektronotdienst-nuernberg.de/impedanz.html

Routerseitig habe Ich auf das Kabel ein Ethernet Stück mit dem Stecker aufgelötet und auf der PC seite habe ich eine UAE Dose montiert und die Drähte auf Pin 1/2/3/6 angeschlossen

0

Schirmung ist da das kleinste Problem, die ist auch bei Gigabit nicht zwingend erforderlich. Insbesondere Vedrillung dürfte hier eines der größten Probleme sein, des Weiteren werden auch die Übertragungseigenschaften des Kabels für solch hohe Frequenten nicht ausreichen.

0

Über 10 Mbit/s (wenn das auch nicht geht, geh mal auf Halbdublex runter) kannst du das über ein normales Telefonkabel via Ethernet vergessen.

Sonst könnte man noch eine eigene VDSL Strecke über die Telefonleitung intern spannen, die Modems dafür sind aber recht teuer.

Was möchtest Du wissen?